Remove VU-meter in Individual Timeline

How to disable those meters?

Hi:

I want to disable or remove the individual vu meters for each track in the timeline in order to save system resources, but I have no idea how to… the manual indicates that the option to remove it can be found in the preferences-appearance menu, but in my version 4.03, for whatever reason, the option to “Show vu-meters for each track” is not found!

Please help…

Right-click on the left bar when the meters, buttons and track names are and choose Select left track bar elements from the popup menu. It’s in there. The docs are probably out of date for that feature.

Yes! Great, it works! Thanks for your help. :)