reopen a recorded file ?

If I record a track and then open the same file to a second track this one will be time delayed.

What’s wrong ?

Hope You anderstand (or can guess) what I mean.

(So what I have to do is this:
1.) record the file
2.) new
3.) Open the file two times)

/Goran Sweden

I think I can guess what you are trying to do (why, you want to do it elapses me at the moment, though) and I might have a clue to what is disturbing you.

If you import a wave file into a track, it is important to know where you place your mouse when you import. As this is impossible to control accurately, just import the file and then correct its timing in the track afterwards, like this:

Right-click the newly imported wave file, select Properties, Selected Wave File Properties, adjust the start position to 0 (seconds, beats, samples, whatever n-Track is set to display at the moment), click OK. The file now slides into place.

regards, Nils

Nils,

Both files were set to “Offset: 0:00.00”
(but the second track is time delayed)

(And off course there is no use to try to find anything in help.
As most things in nTrack are not covered there.)

/Goran Sweden

How long is the time delay between the files? What sound card and drivers do you use? I assume you don’t have any effects going if you imported the file into a new project. This may be a sound drivers issue, an issue with the wave file itself (try replicating the problem with another file), or maybe a good, old-fashioned bug…

Come to think of it, I’ve tried to clone a track before without any delay problems. Has anyone else experienced this? ???

regards, Nils

Nils,

Soundcard: ESI-MAYA44

The delay is: ??? well ??? there seems to be a bug with the time scale too ?
Otherwise about 2 seconds (yes seconds).

There semes to be some silence added to the start of the second trac.

/Goran Sweden

Unless you are doing something wrong (and don’t be embarrassed - we all make mistakes), this sounds like a bug to me. Are you able to drag the file into place, or has it got the added space in the file itself? My former DAW had a Maya44 soundcard installed, and I never experienced this - that is, never with version 3.x, anyway…

Try reproducing the anomality using different ways (there are several) of importing a wave file and see if there’s any difference.

Try putting Flavio on the trail of it if you suspect a bug yourself. (last resort)

regards, Nils

I just experienced what Goran speaks of last night.

I had a song with 11 tracks & various plugs. I installed some new software on my machine (unrelated to audio), and when I went back to this song, it just wouldn’t play unless i turned off the plug ins. Since all my other songs with same # of tracks & plugs were working fine, I figured it was this particualr mix. I had two choices, go through all tracks and delete all the effects and reinstall them, or recreate the mix. I tried the second.

I started a new song and imported each wave file. Now on this song I had carefully started each track at the beginning of the song, so that I would have no problem lining up wave files. Well, each wave file brought in did not start at the proper point, even when adjusting the offset number.

I went back, deleted all the effects and reinstalled most of them, seemed to have solved my problem.

Which build is showing this?

I’m running v 3.3 build 1513.

Should not a wave file have the same length and starting point regardless of what song it is placed in?

<!–QuoteBegin>

Quote
Should not a wave file have the same length and starting point regardless of what song it is placed in?

Yes it should (except for the starting point, depending on how it was imported into the song), but if the song file got corrupted somehow then the only fix may to recreate the song file. Opening the wave files in a new song does just that.

I’ve never seen this, so I can’t really speculate why it might be happening.