shrinking track

record vs playback time

When I record a track, the time bar advances twice as fast as the recording pattern, then the playback sounds like Alving and the Chipmonks…What gives?

sounds like sample rate issue, Make sure you are recording and playing back at the same sample rate. Recording = settings>preferences>recording settings and sellect what you need according to your soundcard Probably 44,100. Also check to see that your playback speed is set to 1.0. Look just above the time line on the right side. there is a little clock and next to it the speed. should be 1.0.
Hope this fixes your problem.
Larrye

Tried those and no effect. Still stumped, he replied in a very fast chipmonk-like voice.

Once the record and playback sample rates are equal, you’ll probably need to re-record the tracks or convert them.

See that your playback speed is set to 1.0 or default and re-record. The above mentioned ideas should help. If not, restore program defaults from the preferences menu or reinstall the program and say no to restore your settings so n-track boots up with default settings. Hope this helps,

PACO

Had that happen before. Check the - Settings - Soundcard Settings - Recording Format. Make sure that if you’re recording a track in Mono, the setting is set to “mono” and not “Stereo -> Two Mono Tracks”.

That’s what fixed it for me.