Size Effects Box

I want to get back to standard

I have done this before and I can never seem to remember how to fix it - I was working with the EQ and Compressor box that is on each track. I acciddently dragged the thig to full screen and I can’t get it back to proper size.
How do I do this?

Right click on it. There’s a “Full Screen” popup menu option. When it’s full screen there an extra one that says “Auto-leave Full Screen”. (I have no idea what it does.)

Then again, if it’s just resized large, then maybe the only thing to do is drag it smaller.

At one time (I thought) you could double-click the drag bar at the top and it would resize to fit what was in it, but maybe I’m thinking about just the mixer. That doesn’t work with the effects in any case now.

what I am talking about is a slightly different problem It’s not the “full Screen” that is checked. I somehow drug the size to the edge of the screen, and it created a box that size - I clicked on the Top Bar and that creates the large box I am referring to. . I cannot grab hold of the edges to reduce it - Full screen is still an unchecked option and when checked it put the box in front of everything, uncheck, it returns to the over size I created.
I FOUND IT! Right Click on the Title Bar and Allow Docking appears, clear that to return to normal. Yeah!

COOL! That’s probably the thing I was misremembering. :)