Snap, crackle & pop...instead of pop music

VST-window induces crackles

Hi,

I’m having some annoying continuous crackles every time I open a VST window. It’s a short noise pulse about twice a second going on until I close the window. Anyone know the reasons behind this strange behavior? If I use the same VST plug-in on Cubasis I get no problems. I started using nTrack only a month ago, so have I possibly missed some vital settings?

1: Do you have the ‘live’ button in ?
If you do, do you have a need for it ?

2: Is this only while playing back, or all the time ?
If it is all the time it might be the Live button.
If it’s only playing back, increase your buffers.

If you need live, it might be that the latency (and buffers) is set too low (too little (few?) buffers).
Play with it until the compromise works for you.

Btw what PC and soundcard do you have ?
And what VST ?

HtH
Wihan

Edit : Oh, sorry - where are my manners ?
Welcome to the forum !
Leave your coat at the door and grab some biscuits and coffee over there by the table, and then come and sit at down with us and lets chat about the problem !

1) I’ve ticked the live-button on and off. No effect.

2) Always if any VST or VSTi window is active.

All nTracks own plug-in effect windows create the problem. So do all the VSTi plug-ins. I’m using Fujitsu’s desktop with 1,2 GHz AMD athlon, 256M memory and SB Audigy.

I’ve tried to change the buffer settings a few times without any success, but I guess I still have to study that option a bit better. Thanks for your advice.

Tommi

If you are using ASIO drivers, try switching to the WDM drivers instead.

Quote (Tommi @ May 19 2005,08:26)
1) I've ticked the live-button on and off. No effect.

2) Always if any VST or VSTi window is active.

All nTracks own plug-in effect windows create the problem. So do all the VSTi plug-ins. I'm using Fujitsu's desktop with 1,2 GHz AMD athlon, 256M memory and SB Audigy.

I've tried to change the buffer settings a few times without any success, but I guess I still have to study that option a bit better. Thanks for your advice.

Tommi

The fact that you mention opening windows causing the problem is making me think 'display issue'.

Have you tried:

-installing most recent graphics card driver?
-playing with the display hardware acceleration settings (eg turning them down)
-turning off all unecessary visual bells and whistles in n track (eg turn off all the individual track VDUs, dont leave the main mixer open on top etc).

But the buffering settings are absolutely key to getting everything stable, as John says above and as I explain in another thread here to Ice 9, you have to lok at your cards settings AND track if using wdm drivers, or your card only if using ASIO.

Hello to everyone,

I’ve selected WDM-drivers in nTrack, but is there also another menu of soundcard’s own at where I should check the drivers too? Have to admit that I frequently get lost in the ‘maze’ of all the similar looking setting pages PCs have nowadays…

Actually I never thought it could be a graphic card driver issue. To be honest I’ve not bothered to update the drivers since 2002. Maybe I better have a look at those issues you mentioned. Hopefully some of them helps.

Tommi

Quote (Tommi @ May 19 2005,09:33)
To be honest I’ve not bothered to update the drivers since 2002.

:D :laugh: :D :laugh: :D

Sorry… couldn’t resist.


Update the drivers and see if it helps.

Well, you’re welcome! But guess what:

Am I confused now!
I switched from WDM to ASIO multimedia drivers and - voila! -
the digital noises were gone.

In addition to my earlier problem description I also realised that moving the mouse on the level knobs on the left corner of the VSTi window induced even much more noise. The noise volume level also seemed to follow the overall playback signal’s volume level and went down to zero if the playback was faded out.

So, what do you think, do I still run into troubles as I switched to ASIO drivers??

Tommi