.sng file not saving audio tracks in v8

Since upgrading to v8, and new sng files I save open without the audio, they just have white “x” across the entire track. Old sng’s seem to open fine. Anyone have an idea what the problem may be?

If you are opening a .sng file saved in an earlier version, it should be finding the file unless you changed the locatin=on of the sound file.
To load the file:
Find the sound file on disk and use File > Import Audio to load the sound file iinto the program.
I’m intersted to know what you discover. I’m not having that particular issue.

It’s just the sng files I save from the newer version…older files open in v8 fine. But I can’t just re-import the audio…sometimes the eq’s and effects aren’t saved either. Wav’s are still in the same location as always…they just aren’t being saved. I’ve poked around in preferences, but can’t find anything useful. I made no changes when I upgraded, this just happened on its own.

Not good! Have you sent a support request to N-track?

Yeah…going to do that now. Thought I’d check here first to see if anyone is having the same problem. I’ll post the solution when I find it!

Not much of a solution, but a work-around anyway. The problem is since I bought through the Mac App Store, it’s a slightly different version that if I had bought from the website. They say they are working to fix the issue, so it’s wait and see for me. The work-around has been to save the .sng files in the n-track folder inside the music folder…nowhere else. This changes my streamlined workflow, but I can deal with it for now!

Interesting solution.

Not sure it’s related but I noticed that V8 installs separately rather than overwriting previous versions.

Quote: (TonyR @ Mar. 16 2016, 10:04 AM)

Not sure it's related but I noticed that V8 installs separately rather than overwriting previous versions.

That's odd, I've been using the "Customize" option during installs and it seems to over write the same folders for both the 64bit and 32bit versions. My File structure is as follows on D:\


-Track 8_64
-Track 8_32

Not sure if that helps or has any bearing on the subject.

As side note: I always save *.sng file to a folder I create in my musictools folder when I first start a new project or song before any recording or any tracks audio or midi are created, to prevent n-Track from using the default directory buried in “my documents” folder on C:\ (A good place to look if you lost files)
Once I have saved the *.sng file, all new tracks go to the same folder as my saved *.sng file. Good house keeping.