So why don't my volume envelopes work?

Hi! I’m a long-time user of earlier ntrack versions, but I just decided to upgrade today.

First, I brought up a song I’d been working on, and the volume envelopes, which I’d slaved over for hours in the earlier version, were all incorrect. They didn’t come over properly.

That’s a pain, but I can deal with it. What’s befuddling me now is the fact that I can drag the volume env node all the way down to -inf, and still hear the parts. They’re much quieter, sure, but they’re still in there, and that’s just unacceptable.

And while we’re at it, why does the program do that annoying thing where it comes up, waits a few seconds, and then puts the shadown under the waveform, then waits a few MORE seconds, and puts the shadow under the waveform bar?


Hi Samnite:
There might be something in the volume node config. that is incorrectly set for your set-up… (use the “Down Arrow” to bring up those config. settings)… And, as well, in the “Settings” go to waveform display and look for some other waveform appearance in there… That might be of some help to your issues…


Thanks, Bill. I’ll give it a try tonight.

Do you have N set to playback fader movements? There are two buttons in the toolbar, one to enable playback of fader movements, the other to record fader movements. In the version I’m using they look like 2 small circles in between meter and transpose, though they have appeared as other icons (sideways traingle) in prior versions. That might be all that’s wrong.

Huh. I’ll give that a shot too.

Re: the node settings - I can’t seem to find them. When I click on the envelope menu on the toolbar (the “down” arrow), I don’t see a place to change the node settings.

Nope. No luck. I just unchecked both options, and made sure my envelopes were at -inf, and they are still clearly audible when I solo the track. Makes the whole mix really nasty and muddy (as you can imagine.)

Do you have them routed through a group or Aux buss?


RIGHT, just tried it in build 2289 -

if volume envelope is set to the bottom of the waveform there is still aduio present when timeline goes over that area -

if envelope is taken further down so it sits in the seperator between tracks then volume is zero -

Dr J

(Reply to Diogenes) Nope. Just to be clear, the only change I made was installing NT5. My old version of NT3 (which has always worked perfectly, but which has recently taken the unsavory habit of crashing frequently) still plays the envelopes properly. Is there a setup thing I should have done? Or could it be a version mismatch, and there’s basically nothing to be done about it?

(DR Jackrabbit @ Aug. 07 2007,17:38)
RIGHT, just tried it in build 2289 -

if volume envelope is set to the bottom of the waveform there is still aduio present when timeline goes over that area -

if envelope is taken further down so it sits in the seperator between tracks then volume is zero -

Dr J

?? But there is no space between tracks in NT5...

oh yes there is iv’e just tried it - zoom the track - there is a seperation line (may be faint on some monitors) between tracks, its there OK if you still cant see it go to Settings/skins and change the colour of AXES (7 down from the top) to pure white or yellow, then you will see it clearly

Dr J

Good call Doc. Somewhere down the line I think Flavio changed something with the envelopes. I can’t remember which version or build I noticed it in, but it seems “-inf” moved a little bit. Old projects I loaded had to have the few envelopes I used tweaked. I should have remembered that…

There was also the Aux Send fader debacle where the sends were not defaulting to “-inf” and audio was “slipping” through… that is fixed as far as I can tell.


OK, I tried it, and it didn’t help. I made sure I was dragging the nodes as far down as they would go, with the track zoomed way, way in. I dunno. Maybe I’m not grokking exactly what you guys are saying. Is it possible to drag the nodes even further than the bottom edge of the track? I mean, I grab them, and drag them down until they stop (and my pointer keeps going.) At this point, the little mouseover pop-up reads “Track 10 Volume: - Inf” (and you can still hear the track.)

Did you check on the Aux buss issue? This is weird…


i’ve also have had this problem, must be a bug in the program, i’ve allready sent a mail to flavio, dont know if he has read it, hope this gets fix next relese cuz this is happening since the first versions of n 5.xx

I don’t think I’m running thru an aux bus, but just to make sure, since nothing else seems to be working, how do I make absolutely sure, and correct it if I am?

just tried it again in latedt build 2291-

to get zero (infinity) using track volume envelope using the GREEN LINE not the blue one - you have to zoom both ways - zoom in on track to widen waveform and zoom downward so nearly all of track fills screen - the very small gap at the bottom of the track is where you have to drag the vol envelope down into -

if you are not sure about AUXs open TRACK meters, widen track meter sideways untill blank backgroung shows then right click in there, popup will tell you what meters are visible and what are not - for a test tick the lot and then you can see if any thing is coming in from other sources (aux’s etc) and PLEASE if you have not done it already change the colour of the gap (AXES) at the bottom of the track (as i said before in SETTINGS /skins) it makes it so much easier to work in that area -

Dr J

Don’t be offended by my suggestion. But, make sure you’re not using the PAN envelope. Cuz, when you pan right (down), the mouse message will show a minus db message as you hover over the node. I got caught in this trap -albeit briefly - until I finally figured it out. Not one of my proudest moments, but it happened.