Sound Blead over

Tracks hearing everything from oth track

I used to have pure quiet tracks. Now NO! I am inputting through USB from Alexixs mult8. My parma. must have changed. I was doing other work. Trying to get it all back together. Any help. I will write everything down this time. I increased my buffer because I had poping and skipping. Looks like that worked. now the new tracks hear everything recorded before. Arrrrr. I am going to beat this! By the way what are the little buttons do inside the tracks. I have been using the shift key make somethings happen. Trying to learn by trying everything! I am PC based.

I know my window settings are messed up… any help!!! please !!!

I set up sibelius first to use music notatioon now I can’t get back to n-track set up… The bleed is full and strong !!!

well at least we have established it is “audio”
tracks we are dealing with in the other thread.

I’d like to know how you have the soundcard set up in Ntrack.

if you click the little hammer at recording VU meter what does it say?

do you see 10 individual inputs there?

let’s rule out software/hardware setup issues before we accuse Alesis of crosstalk on their lower end interfaces. ???

dontcare

I click on the little hammer and a box comes up “Select audio Format” … Stereo, Bits 24, 4 bits left Justif, format… = sound card format, enable live input, enable apply settings to all chanels

I went to my sound icon and found out I was recording in WAV. Because I muted it and sound stoped. My other items in the box are Syn and CD. Muting them does nothing to n-track.

STOP THE PRESSES… I HIT A BUTTON ON ALEXIS THAT SAID 2 TRACTS TO MAIN… AND NO MORE BLEED …

you know 9 times out of ten that is what it is, a button on the mixer! lol


for that reason I have a picture of my mixer that I use as a reference to make sure I got all the right things selected (ONYX 1620)…

glad to see you got it sorted.

dontcare :cool: