Sound Level Help.

Sound level not what I hear?

Well frist time poster so I hope I follow all the rules and such…

Anyway…Iam recoding with n-track. Iam using my headphones to hear myself playing guitar as I record. All the volume tabes are fully up in the windows sound device and I can see it very loud in the Vu-meter. When I play it back after recording, It is loud in the recording yet its not playin the same volume I recorded it as? NOw heres the strange part… When I load a wave file and record it plays back the same level of volume. Its kinda hard to explan. ITs like when I record live no matter how loud it is it will not sound the same as I recorded it as. Unless its a wave file. Iam using Soundblaster live and have fully updated the drivers. I really cant think of why its doing this, And I cant write anything becasue The live recordings will not sound matched with anything eles as far as volume goes.

Iam lost! LOL :( …PLease help!

I don’t quite get what you are saying. It does not play back at the same volume oyou recorded it at? I mean, you turned the volume up on your monitors, right? I’m kinda lost. Can you give more details? I am leaning towards thinking that you need to learn to use compression, but I can’t really tell from what you described. Where is it peaking on the VU meters? Also, what is your signal chain? (Mic, preamp, etc.) More info please! :)

Yep, I would have to agree bubba, not sure what the question is, but would guess that he or she wants louder playback from what recorded and needs to add compression/gates to it.

If that is what you want, then there are plenty of free VST programs on the internet. They are usually .dll files that you download and save into the n-track folder under vst.

Do you know that eventually, you will be normalizing your song and that is when you might get the volume level you are expecting. As stated by others, compression is a help also.

I am also suspect of how you have your mixer setup: do you have the record slider on line in and not “What you hear”?

Another possibility - Although your meters are rockin’, you know you can control the output with your soundcards mixer. So , if you don’t have that up at a decent level this may create the same situation you are describing.

But I am with the others here in that you need to give more info if anyone is going to help you.

What do you mean by load up a wave file and record it????

hey Fallen, and welcome to N.

Let’s start at the beginning. Do you have Audio Devices set up correctly within N’s Preferences? See These Tutorials for step-by-step instructions. Heads-up… the tutorials are written for V3, but V4 works the same.

You mention you have a Live card. Did you install all the Creative software that came with the card? If so, you have a Creative Mixer. If not, use the Windows Volume Control. Make sure the Recording Input is set to Line In (you do have your mixer Line Outs plugged into the sound card’s Line In, yes?).

I’ll also mention the Master Volume Fader (it’s actually a knob) on the Mixer (F3). Once you’ve recorded a track, you can control the playback volume using the Channel Fader and the Master Volume Fader.

There’s more to check, bud. But start with this and let us know…


teej

HEy guys,
Thanks for all the advice so far!! Iam sorry my frist post was not that good. Let me try to answer this with one more try:
I did check the sound cards settings there all up to max, My windows volumes are all up. The settings on n-track are at default.
This is how Iam recording, I have my guitar pluged into a effects processcer and then it goes to my sound card where its pluged into it in the back of my pc. Iam using headphones to hear what Iam playing and recording. The volume on the effescts processcer is at a good volume to make the vu-meter peak, So I know its loud enough. When I just play its sounds nice and loud, Yet After I record and listin to what I just recorded its not even half the volume I was playing it as? It also dose the same thing with any kind of live recording.
NOw if I import a wave file, It plays it at the same volume it was as I heard it. So If the wave was loud and I record it, It will play back at that same volume. If I try to do that with a live recording it plays back much lower.
Ive tryed to just turn the volume up after a live recording to make it louder but the sound quality really sux. I never had this problem before when I was using a onboard sound card. When I switched to a sound card its now doing this odd thing.
I really hope this will help report the problem better!? I need to find out whats going on here.
THANK YOU ALL FOR ANYHELP!!! :D

“I did check the sound cards settings there all up to max, My windows volumes are all up. The settings on n-track are at default.” … and your soundcard mixer is set for Line In and not “What You Hear”?

Tell us which soundcard you are using…someone that has the same one with lots of experience may be helpful to you.

But if he is peaking in the Recording VU, then his input is fine I imagine. I think this might be an impedance issue perhaps? You are running a stomp box into the line input or something like that, right? Maybe a stereo connector wired weird some how to cause phase cancellation? Yeah, we definately need to knwo what kind of sound card you have.

:D Sorry I'm in a hurry and not reading every word but as I read the first thing that came to mind is if you know that windows has two mixers one for recording and one for playback.
You can reach them both from ntracks view options and or the prefrences from eather of the windows mixers.

I know that sometimes I over look the obvious :cool:

You say you can play an inported wav file with good volume so forget all that :D Sorry I was in a big hurry!

How about clicking on the track of the new llive recording and then going to ntracks edit minue, click on normalize and scan the whole file, see what the levell is. Cancle to exit or you can experiment by adding a levell that you would like it up to or click ok and ntrack will bring the peak levells up to 0 db for you. If it’s a “keeper” you might want to clone the track and experiment with the clone. You might not be getting as big of a recorded signal as you think.

Just a thought :D
Tom

Ok, Iam still not sure why its doing what its doing. And I still cant get it to sound right. Iam using a SoundBlaster Live card for those whom have asked. Thank you for all your advise and effert. Ill keep trying to see if Ill ever get it to work right,Thoe I doubt it.
Thanks to all of you very much!!! :)

Would you do us a big favor, please let us know what you end up doing to make it work. A few believe that it is a mixer issue. If it might be a impedance issue, try recording without the stompbox.

You may have Stumped the Chumps!