Soundcard? DMP3?

If the computer plays back a song that was recorded in n (24 bit) and sound is heard through both speakers, why might I be having only one speaker sound when trying to monitor what goes through the mic on another track?
Bad card?
Bad pre-amp?
How do you narrow it down?
The computer is a dell 4550 256 RAM P4
Soundcard is an Audiophile 24/96 by Delta
Pre-amp is a DMP3 by Delta.
Tried running 5.0 but after installation all this started. Went back to older version because of it.

could it be that the mic is mono and is correctly using only 1 track (1/2 of stereo pair) ?

Dr J

The VU meters in N both are reading correctly per the adjustment for Mono/Stereo. So doesn’t that mean that the mic is inputting at stereo?
The playback is in stereo.
The “MONITOR” is only sounding in mono.

No - unless you have bought a special stereo mic, all microphones are mono -

first part, test for full operation NOT MONITORING

what is confusing is the way the delta control panel is configured, on both the input and the output VU meters move the pan controls full left on the left hand meters and full right on the right hand meters - that now should give you a true indication of what the mic is doing - if the mic is mono will only show up on one channel only - and you get better stereo seperation on playback that way than using the factory setting -

also check the levels on the input and output meters (little grey pointers at the side ot the meters) that both are set to 0db - finally you should see a tick box/radio button on one of the pages that stops other programs interfering with the Delta’s settings make sure it is ticked/set -


insert two blank audio tracks, click on the little round grey button on left hand panel at side of track, set record on upper track to Delta left channel, set other track to record on Delta right channel - record with mic and see what channel audio appers on and can you hear the recording when played back - if OK reverse settings and try again - can you hear the recording - if yes then nothing is wrong -

TEST FOR MONITORING - on control panel hardware settings (i believe) there should be a choice saying hardware in 1 and below it monitor - select monitor and another meter chould come alive on the VU page, select hardware 1 and meter should not work, check settings for 1 input being muted or arrows not set correctly - set pan controls as above -

havnt got my Delta installed at the moment so from memory thats the best i can do -

Dr J

Thank you Doc!

Repairs have been made.
In particular the attention to the soundcard “settings” in M-Audio did the trick. It seems that on one slider (the left control) should be in the dead center, but the right should be all the way to the right. This should also be checked as "Stereo Link"

Thanks again! :)