spontaneous n-Track death

crashing to desktop

Hi all,
I’ve been using 3.3 for quite some time now, happily.
I know I could/should upgrade to 4, but I saw no reason to yet, but for a couple of weeks, n-Tracks has been causing reboots or crashing to the desktop. This appears to be related to adding, adjusting or removing fx plug-ins from either channels or master fx loops (?!). Never had the problem before.
I’m running XP Pro, Athlon 2000+, 512 Ram, Live! card, etc. I pick and choose my MS updates. I cleared off my HDD some, uninstalled n-Tracks, defragged, check-disked and started over. Same thing - worse maybe. I’m stumped… ???
Anyone seen this sort of thing? When does the Linux version come out? :slight_smile:

Reseat your RAM chips.
Reseat your PCI cards.

Consider backing up and doing a FULL reformat of your hard drive to lockout bad sectors. You could have bad sectors that disk-checking doesn’t always catch.
(How old is the drive? Disks do age and eventually get enough errors to start dying.)

That would be where I’d start…

Valid suggestions…
I’ve never seen wiggly ram/cables/cards cause problems with only one application, but a good thing to check. The harddrive is about a year old and I don’t relish a re-do, but I suppose I’ve told enough other people to do that, so…
I think I’ll reinstall once more, just n-Tracks and see how it reacts without pluggins. Perhaps something has become corrupted.

Yep, now I’m experiencing the same thing, v3.3 on my laptop. All my engineering cpu-hog programs working fine, but ntrack is causing a reboot at least once/hour during a session. I thought it was some fx problem, but last nite it did it just playing a .sng file with no fx at all.

Frustrating if you have not saved for a while and have to start all over again.

anyone got any ideas why this would have started up in the last month? Its been so stable for such a long time now.

holy sh*t. i’ve been having the EXACT same probs. running version 4.0 build 1693 on an AMD 1600, Abit board, 768 megs rams, SB live. Causes a total reboot. at least i’m not alone.

lates

t-willy

!!! i have the exact same problem also! I got a new computer, new EVERYTHING, v3.3, still have the same problem. although my problem is only with plug-ins. It doesn’t matter which kind, I’ve tried to narrow it down, but if I have a song saved with plug-ins, exit the program, restart and try to play the song it either shuts down n-track or reboots the computer. SO FRUSTRATING!!!

What concerned me is that this just started happening over the last month, just like for cannon who started the thread. Very unusual as v3.3 has been really stable for a long time and for me this problem is not a plugin problem at all. I’ve had plugin problems and screwy crashes before, but they usually just froze everything or gave a “error window”…never had the computer just instantly reboot itself…weird.

must put big reminder sign over mixer that says “Save Often”!!

Yup, something I just thought of, I’ve been lazy lately because of no problems I’ve let the ntrack software fly without stopping all the other programs (work stuff) that auto-load…this may be why it’s getting flukee, but I dont think so. I’m going to go back to “end-it-all” and see if this makes a difference? Something is “totally” interrupting the hard drive stream and causing a re-boot.

I’ll let you know.

Scott

Hmmm I thought it was just my time to reformat c:\ (Windose XP y’know)

Load a song, NO effects, Hit the play button and Crash with a error report dialog to send to Microsoft…yea like they are going to fix it!:angry:

Using v4 build 1693 on a P4 1.8GHz, 512 Mb, 40+Gb HDD space free. Not happend b4 on any NTrack since v1.xx. And I don’t think I had probs then either.

Curt


UPDATE !!!

Upgrading to Build 1694 fixed the big crash bug and removing my OLD ParaEQ and Reverb regged plugins I bought WAYYYYYY BACK (Jeeze they are built in now…DOH!)
fixed the little DX plug load error I was getting.

Whew, I am happy now!!

Curt

I have just started experiencing somethign similar in v3.3 as well. Everything will be fine, then CPU% in Task Manager goes up to 99% for no apparent reason… I’m not really doing anything, or I might be changing Prefences (such as going from WDM to Asio, or using the Playback Viewmeter to uncheck some of the I/O’s). Doesn’t happen with any other applications Intel D865PERLK motherboard with 3.2Ghz P4. I heard there were problems with V4 and P4’s but apparently there may also be a problem with v3.3?

I haven’t been using n-track in awhile, had switched computers, yada yada… One of the n-track problems I had been having was during playback it would flash up the “You are using the 16-bit version…” about 10 times and then n-track would close. Sure enough, I had not registered the 24-bit version. When I did, this problem seems to have gone away…

I’m getting crashes using ver 4.0… everything else is working fine. I’m running an Athlon 700 with 512 MB (yes, it’s old, but I’ve spent hundreds of hours recording music over the past three years using ver 2 with only rare problems). Now I can’t use it at all.

I’m sure I overreached by getting a 24 bit soundcard (E-MU 0404) and N-Track 4.0 at the same time, but version 2 had worked so well for so long… then version 4 is loaded up with so much stuff, most of which I’ll never use. I don’t use MIDI, only multitrack thru a mic with minimal effects.

Wonder if version 2 will work with this soundcard…?

Yes, I’ve been using V3.3 for a year. absolutely no problems. Now when I activate CERTAIN plugins - FREEZE ! Can only turn off power to reboot. Reinstalled plugins, reinstalled program, cleaned my hard drive , defragged, cleaned my startup progs. Nothing helps.

With so many people having the same problem, I’m wondering if there’s a new virus or spyware (I run AdAware, Spybot) that could be causing this. Why only lately are many people having this problem?

Do you who are having this problem also access the internet with your PC? THose without problems do you not access the internet?

Help! It doesn’t appear that v4 is any better, or I’d upgrade in a heartbeat.

update: i haven’t had the problem again. I’m using the 1701 build now of version 4.

lates

t-willy

Hey, still using V 3.3 the most stable build, but this “crash-to-reboot” is driving me crazy. Worked for only 10 minutes on a song tonite, used “end-it-all” before running n-track(thought it might be the problem earlier), and it(ntrack) spontaneously rebooted the computer totally after 10 minutes… No Plug-ins to blame, no CPU intensive stuff at that time. I know this thread seems to be wandering, but there are some good similiarities.
Should I re-install again? or what?

chiller

Are you XP or ME/98? I find in ME that sometimes system resources get eaten away until the PC just dies. Not really with n-track unless I run a dodgy plugin.

My tip (and I don’t know if this applies to XP) is to fire up windows resource meter RSRCMTR.EXE which you may well find in your windows folder. This little app sits in your tray with bars of colour that go green/amber/red as your resources dwindle. Doesn’t seem to have any real overhead itself, but I find it invaluable to keep an eye on things. E.g. after a day using my PC (not n, just general stuff) I find it sitting on amber even with all apps shut down. A reboot gets me back to 3 green bars. If something has a memory leak you watch it disappear before your eyes! Resources are nothing to do with CPU usage.

Maaszy