stereo -> two mono tracks issue

this used to work…

What i want is to have ntrack record a separate mono track for each side of the stereo spectrum. I used to be able to do that, but now i can’t.

Steel yourself and be warned: I’m going to give you as much info as possible.

I bought a license to ntrack5.0 years ago, and i loved it. I used to do a lot of recording with 2 mics at a time. Recently, my hard drive quit on me. So i got a new hard drive and bought ntrack7.1.2. Simply put: now it doesn’t work like it used to.

I have all the same hardware i had before i replaced my hard drive. My computer is exactly the same aside from a new hard drive and a fresh install of the latest version of the program i was already using. My sound card is the same, and my recording interface/preamp is still a Focusrite Saffire 6 USB.

But now when i record, it doesn’t generate 2 files. It used to make a separate sound file for each mic. “Song name 1l” and “Song Name 1r”. I used the ctrl+alt+f4 shortcut and selected “stereo -> two mono tracks”. The recording monitor shows activity for one of my mics on the left and for the other on the right. I placed the mics across the room from each other and the recording monitor shows activity on the appropriate side when the mics are spoken into. Yet when i record, it only generates a “Song name 1l” audio file and not a “Song name 1r” audio file. Nothing is recorded from the “right-side” microphone and no file is generated.

Recording “in stereo” works. The left mic records on the left side and the right mic records on the right side. Yet for some reason “stereo -> two mono tracks” does not do whta it used to.

I have a multi rack interface so there may be some differance.
Be default no track now records only to one track unless you select a different setting. . . And the location to that setting is now under the Record VU meter. Click on the red bottom (at rather bottom) of the record VU meter and select “record new track for each selected track” or something like that.
I hope this helps. Version 7 has some great new features, but the locations for some settings seem hidden if you just moved to the new version.

The previous information is basically correct - except
Under the setting ( the cog) select "Stereo > two mono tracks"
Under the Red button on the Record VU meter select " Left Channel record to new track ( place check mark)
Right Channel - Record to new track."
If it seems repetitious - you are correct, but it will work.
I’m not certain if you have to do this every time or not.


thanks so much, you’re a life-saver