Strange behaviour of Aux channel

I cannot make sense of this

I have my new DAW running, and all is well. This afternoon, I had the strangest problem with version 4.1.6 build 2066 (not the beta 2078 - cool with that drum plugin BTW)

I import wave files into an empty project, set up a rough mix, add a reverb effect to the Aux 1 channel (return at o dB), turn up the aux 1 sends, and press play. No reverb.

I save the project and reload an older one with the same reverb plugin on the same aux channel. Reverb as mixed. I reload the new project. Still no reverb. Reverb plugin added to a channel works. Reverb added to the master works. The aux channel seems to be working, but does not process sound.

I reinstalled from scratch, default settings, but still the same problem. What’s wrong??!?

???

regards, Nils

Nils,

Do the VU meters for the Auxes move?

Are you sure you haven’t accidently created a volume evolution on the aux send?


Mark

I think this is the same thing that stumped me for a while some time ago. Check the aux return levels. In teh master channel there are some small volume and pan faders labelled "Aux1, “Aux2,” etc. These are separate from teh aux channel controls. The return level default is -inf and you need to bring it up, probably to +0.0.

Mark A, the meters move correctly - they even overload when I turn up the send volume etc., but still no effect.

Capt’n Damage, I have noticed the Aux faders on the master channel, but didn’t know what they were there for… - I will try bringing them up to 0 dB and see what happens. (Why are they left at -inf anyway by default?! Maybe a saveable default setting for the aux buses would be a good idea…)

regards, Nils

Quote (Captain Damage @ Mar. 24 2006,12:36)
In teh master channel there are some small volume and pan faders labelled "Aux1, "Aux2," etc. These are separate from teh aux channel controls. The return level default is -inf and you need to bring it up, probably to +0.0.

I tried that, and all I got out of it was an overloaded channel. These controls are send controls to send the signal from the master channel to the aux channels. (dangerous possibility - good they are turned down to -inf by default!) Still no effects sounding on the aux channel. I am at a loss here - any other suggestions?!

regards, Nils

<!–QuoteBegin>

Quote
These controls are send controls to send the signal from the master channel to the aux channels.


Odd. I tested this and that’s not what they’re doing for me. Try this and see if you get the same result (or please tell me if you find a hole in my testing procedure):

1. Start with an empty song file. Import a wav into channel 1.
2. Load an effect into Aux1.
3. While playing the song, bring the Aux1 send fader on channel 1 up (to +0.0). The Aux1 level meter shows level, but no effect is heard.
4. Bring the Aux1 fader on the master channel up (to +0.0) and the effect is heard.
5. Bring the Aux1 fader on channel 1 down to -inf while leaving the master Aux1 fader at +0.0. The effect goes away and the Aux1 level meter shows no input.

Good Captain, this is excactly the procedure I followed. However, I’ve found a solution to the problem: If I set the Aux1 fader on the master channel to the lowest possible level above -inf (-24.9 dB in my case - this is adjustable in the Preferences), everything works, and the effects levels are as expected.

I think this points at a - minor - flaw in the internal signal routing in n-Track. It defies (my kind of) logic that there has to be a send level present - however miniscule - in the master channel for the aux channel signals to be heard in the master output. For now, I just have to check this level, too.

regrds, Nils