Strange Recording Problem

I am considering getting N-track, and have been messing with the demo some. I have a couple of issues though, and was wanting to get some advice before I made a decision.

1: When I record a track, N-track then creates as many tracks as I have inputs for my card. (For Example: I use the Tascam Firewire 1804, and have 8 analog and 8 ADAT active. I created one track and set it to record to the Analog in 1. However, after I recorded it, N-track then created 15 more tracks with blank wave files the same size as the one I recorded, and each track now represents my other inputs. This seemed very strange, as I had not even created the tracks in the first place.

2: I’m having some synching Issues with the Program and my interface. I’ve used it with Cakewalk Sonar 4 and had no problems (My friend brought it over {his legit copy} and installed it, but I am wanting to stay legit myself, so I am wanting to buy my own software, and Sonar is very very expensive, and it seemed N-track was almost as good, but a lot more affordable for me) Anyways, the Buffer Settings are quite different from the ones in Cakewalk. Is using WDM or ASIO one or the other more recommended for this.

Also, are these things happening because of the Demo version? I thought that it was fully functional except being able to save and you get the weird beep noise in the middle. Anyways, any help would be appreciated. Thanks in advance.

First, the demo isn’t related to any of your issues.

As far as the multiple blank tracks, it seems that you have the ASIO driver set up. With the recording view meter open, click the hammer. The “select audio format” box appears (in v3.3), click on the "select ASIO I/O channels. Another box will appear showing you all the channels available…and you will witness that you have many checked. Uncheck all (input) but the first one. This should leave you with only one stereo view meter. If all is right, you should only get one stereo track recorded at a time.

As far as you synching problem, doesn’t your card have the ability to adjust the latency? Try lowering it a bit at a time until you are in synch. It seems to me that your manual should have guidelines for this adjustment.

I am basing this info on my usage the Presonus’ Firepod, I hope it helps! :(

Thanks for the quick reply. I messed in the Record VU Meter settings and found that I could also tell whether the channels would record or not. That seemed to do the trick. I switched over to WDM mode and it seems to be better with the synching. The Tascam can be a little picky at times, but I am confused about the buffer settings in N-Track. If I adjust them with the Tascam Control Panel software, do I even need to worry about messing with them in N-Track? Thanks again.

well if your recording do not suffer (clicks, pops, etc.) then you don’t need to adjust anything further. But the synch issue was more related to your cards setting.

FYI, if you get to the point that you have a LOT of tracks and use a lot of plugins, and you start getting weird stuff happening, I am not sure if adjusting your buffers will be of assistance. Keep checking here to see what the Long Timers have to say.

Okay… buffers…


If you are using WDM drivers you adjust the buffers in N-track.

If you are using ASIO you adjust the buffers in the sound card’s software.

But let’s talk about “syncing issues”. Can you describe the symptom? It may have nothign to do with buffers and something to do with your sound card’s clock.

Quote (Bubbagump @ Sep. 20 2005,22:08)
But let's talk about "syncing issues". Can you describe the symptom? It may have nothign to do with buffers and something to do with your sound card's clock.

Yup. From what I have read that Tascam unit has a pretty good clock circuit. THUS, in Preferences (Ctrl+P) you will want to NOT use the "System (your PC) clock" for synchronization. Uncheck that rascal in Audio settings AND MIDI settings. PC clocks are WAY funky...

TG

PS I think in MIDI settings it sez something like "Use wave timer" or summat. That's the one you want.

Thanks everyone. The Sync seems to be cool now. I started out using the ASIO drivers, but when I went under Preferences and clicked Audio Devices, it only shows one Asio device for each playback and recording, but it will show all of my channels in WDM. Now, when I choose those devices it will plop 16 meters in my Record VU Meter, and will have up to 10 in my Playback. However they are not named at all (Just FW-1804 1, FW-1804 2, etc…, and in WDM, they are actually automatically named ADAT, Analog, Spdif. Also since it is only showing me 16 on my Record VU Meter, I am assuming that the SPDIF is not accessible. Strange little happenings.

I can’t be sure of the specific here, but basically you have a multi channel card. If you wanted to record from all 8 channels simultaneously, you would fully expect N to cater for this and allow you to monitor each channel, which of course it does, as you can see.

However, you are recording on just one channel at a time, although you may later start messing about with some out-board stuff and want to use some more of your card’s capacity. As one of the posts above suggests, you can turn off all the channels you aren’t using.

From what I have read, it doesn’t seem that you have a synch issue, only that you have noticed different buffer settings. Personally, I wouldn’t worry unless there really is some sort of latency issue. If that happens, it’s a case of messing around with those settings until you get what you want. Of course you can get advice off of this site, but it seems there is no one set-up that caters for all users.

As for you ultimate decision - what benefits are you going to achieve from spending hundreds of dollars as opposed to tens of dollars? It’s odd, but people seem to want to throw good money at well known makes, yet can’t define what makes the well known make worth hundreds more than the not-so-well-known make. I could understand it if the difference were 50 dollars or so, or if the user had a major source of income from the venture. But that’s my view :)