stupid stupid question

settings issues

help…everything works great except for the fact that i cant hear my input device(guitar and drum machine) through my monitors until after they have been recorded…the only way i can monitor them is to run a seperate monitor off of each device

Did you try ythe “Live” button above the tracks?

yea… still no go…

Is your sound card Duplex? (Duplex means it can record sound and let you hear it at the same time) Not all sound cards are.

Since you are recording OK, it’s just a monitoring problem, a good place to start is the settings of the Windows sound system, especially the ‘playback mixer’ settings. For instance if you are running a guitar from an effects box into your line/in on your soundcard, then under CTRL-F3 you should make sure that line/in playback mixer setting is not muted and that the ‘level slider’ is set to a high enough level so that you can monitor.

Hi, sevenOfeleven is spot on in his advice, this link might help further.