Sync problem

Multiple tracks are slightly early

The third and subsequent tracks all are out of sync. They sound fine when i’m recording them, but when i play all back together, it seems like the first track has slowed down a bit and the rest of the tracks come in early, out of sync. Any solutions? Thx, Jeff

If yer usin’ a SoundBlaster type card, try setting the sampling rate to 48Khz and see if the problem goes away. Just remember to mixdown at 16 bit/44.1 khz before burning your platinum selling CD…

Also, go to Preferences and set the timing source to WAVE. NOT system timer.

If that don’t get cha’ goin’ holler back…

D

Diogenes: Thx for the reply. Due to my lack of knowledge, it’ll take me a couple of days to follow your advice. I’ll let you know if it works.
Thx,
Jeff