The 6 bottons at the lower left corner

how do I get rid of them

anybody know how you can get rid of those 6 bottons at the bottom left corner of the window for “show master channel”, “show aux channel”, etc? I find them annoying as #### because they block the view of which channels are muted/soloed, and it’s a pain to match the visual wavs on the mixer…

Yeah, I have wondered that myself and no amount of right clicking or digging through options has found joy.

There used to be an option on the context menu accessible from the Track Header to disable these. It disappeared a build or two back. I’ve not been able to find where Flavio put it, but i’d like to see the option. I don’t use the feature myself.


teej

At the mixer window right click and de-select “Show mixer strip selection in the timeline”

Right-click the mixer. It’s labeled Show mixer strip selection in the timeline. It’s the last item in the pop-up menu. I’m using build 1811.

There is also another item in the menu that will add the selection buttons back – Show Mixer strip in the timeline. This is next to last. Clicking it will automatically cause the other to be checked.

This a a bit confusing, but once you understand that the Mixer Strip and Mixer strip selection buttons aren’t the same it makes a little more sense…maybe.

I don’t think adding the Mixer Strip should automatically add the selection buttons.

I also think the buttons are useful, but not where they are. They cover up the tracks displayed at the bottom.

I stand corrected. Thanks, Phoo. I thought i’d seen this option in the Track Header context menu. My bad…


teej

You’d think it would be there…but it’s not.

Maybe it should be…hint hint. :)

…or add them as options for customized menu items.