To clip or not to clip?

Hi: Until now I’ve been sticking to the rule of not letting any clipping, whether when recording or playing back before mixdown the whole song. Turning down master volume (from 0 db to -3 or -4) to avoid clipping before mixdown results in very low overall volume, so once I get the mixdown wav file, I amplify it using Cool Edit (no compressor/limiter as this reduces dynamics).

But I find that when listening (at low volume with headphones) with master volume at 0 db and red clipping indicators lit, I don
´t hear any distortion in any of the tracks (provided they were recorded without clipping, which I always do).

So my question is: What do u guys think about not caring of clipping in order to mixdown? I haven
´t tried listening the resulting mixdown wav at loud levels, this maybe a problem, that maybe you only notice the clipping distortion at loud levels.

Sounds like you’re like most of us controlling levels going in to avoid clipping.
I have had ntrack show clipping where I could not hear it, so I trust my eyes over my ears a lot.
Don’t be afraid to compromise with some compression on your mixes. Balnce between level and dynamics is important in a final mix. Even a brick wall limiter is handy at times.

It’s best not to clip. You need to also set your K-metering to the type of music your making so your mix is maxed out without clipping. You need a tool such as this one to push the loudness up without clipping. There’s a demo you can try out found here,

http://www.steinbergcanada.com/product…ion.htm

Hope this helps,
PACO

How clipping is handled can be soundcard – driver – dependent. Some let it clip - some might do something to smooth over any distortion. My machine at work has an onboard Realtek and a Creative X-Fi. When I push something into clipping intentionally (an app that renders via 32 bit float format, much like internal n-Track) the X-Fi will limit it and not audibly distort no matter how much the gain is pushed. The Realtek sounds like pure doodie if over 0 almost any amount. Better to assume most folks playback on a Realtek than take a chance, because most folks really do have those cheap soundcards.

rightclick in the playback VU meter - select CLIP - you will see SOFT CLIPPING is active - this is Ns own (and brilliant) limiter - untick it and next time you start playback you will hear distortion if you go over 0db - i have soft clipping on all the time and also fron the same box i select MAX - the clip leds now do not light up - as the soft clipper keeps the output level to 0db you have nothing to worry about - soft clipper will eventually cause a soft distortion to be heard if you push to many tracks up to max on the faders (+18db)-

so basically speaking just keep pushing the faders up till it sounds slightly rough, then back off a bit and forget about levels and let N do the maths on the audio for you -

M.R.

Thx Rab your on the ball! :agree:

Quote: (jazito @ Mar. 04 2009, 9:48 PM)

I amplify it using Cool Edit (no compressor/limiter as this reduces dynamics).



But I find that when listening (at low volume with headphones) with master volume at 0 db and red clipping indicators lit, I don
´t hear any distortion in any of the tracks (provided they were recorded without clipping, which I always do).



So my question is: What do u guys think about not caring of clipping in order to mixdown? I haven
´t tried listening the resulting mixdown wav at loud levels, this maybe a problem, that maybe you only notice the clipping distortion at loud levels.

You amplify it? How? Are you normalizing? You likely are getting intersample clipping. Normalize to say -0.5 db and see what happens. You can use Bitter to detect these peaks.

http://www.stillwellaudio.com/?page_id=33

NOT

Not what? 'Splain yerself son!

NOT CLIP. :p

I’m from the old school. I try to not clip going in and I try to not clip/smash/filthify on the way out to CD. Dynamics and clarity are most important to me.

No clipping: Soft or medium soft or hard as Superman’s knee-cap. I might use a limiter to push the volume up of an overall mix, but I keep it limited to < 0 dB with only gentle boosts.



:laugh:

Squash is fer fryin’…

D

I’d only had n-T for a few days before using it to help a local band do a promo DVD.
I recorded them in a barn on a Tascam HD and then took it home to slide it into my new toy - n-T.
It was only afterwards, when i’d handed it over to them,(distortion free)that I noticed all those red ticks. I must have been pushing my luck? But the result was clean(subjective? yes).

Thank you, Rabbit. You are magic. I checked ‘those’ boxes:-)

i you go back into the clip menu you can stop those red marks appearing - on slow nachimes the marks when they appear cause the screen to flicker a lot - as i mix by ear and not by the meters which i can do so easily in N with the soft clipper ON and display red marks ticked my screen used to look like a silent movie -

M.R.

Quote: (Paco572 @ Mar. 04 2009, 10:59 PM)

It's best not to clip. You need to also set your K-metering to the type of music your making so your mix is maxed out without clipping. You need a tool such as this one to push the loudness up without clipping. There's a demo you can try out found here,

http://www.steinbergcanada.com/product....ion.htm

Hope this helps,
PACO

K-metering? what's that?
Quote: (Magic Rabbit @ Mar. 05 2009, 12:52 AM)

rightclick in the playback VU meter - select CLIP - you will see SOFT CLIPPING is active - this is Ns own (and brilliant) limiter - untick it and next time you start playback you will hear distortion if you go over 0db - i have soft clipping on all the time and also fron the same box i select MAX - the clip leds now do not light up - as the soft clipper keeps the output level to 0db you have nothing to worry about - soft clipper will eventually cause a soft distortion to be heard if you push to many tracks up to max on the faders (+18db)-

so basically speaking just keep pushing the faders up till it sounds slightly rough, then back off a bit and forget about levels and let N do the maths on the audio for you -

M.R.

I use v. 3.2 and I don't see "clip" nor "soft clipping" in the playback vu meter right click menu. I can see reset clips, range, peaks, etc.

That feature was added to a later version. Probably best to find a good mastering limiter and keep it in the master channel effects. Just keep it from being hit too hard – keep an eye on it.

Quote: (jazito @ Mar. 06 2009, 8:36 PM)

Quote: (Paco572 @ Mar. 04 2009, 10:59 PM)

It's best not to clip. You need to also set your K-metering to the type of music your making so your mix is maxed out without clipping. You need a tool such as this one to push the loudness up without clipping. There's a demo you can try out found here,

http://www.steinbergcanada.com/product....ion.htm

Hope this helps,
PACO

K-metering? what's that?

RMS Level meters, with RMS+Peak option and support for K-System metering.
Allows for more accurate metering of audio loudness and enables monitoring using Bob Katz K-System, with presets for (K-12, K-14 and K-20)

More information can be found here about the various metering methods to suit what your recording. N-Track has full support for K-System metering.

http://www.wikirecording.org/K_System


Hope this helps,

PACO :D