Track Leak

If I play my guitar and vocal track,and listen through the head phones and at the same time record my fiddle through the mic, Then
Mute the Guitar/vocal and listen to the fiddle track…Ican hear the guitar and vocals…Help!!

The only thing hooked to the pc Is the USB cable

I’m useing a Yamaha mw12 mixing console<---------- :D

I tried clicking on “Setting recording levals” In the help sec…but I get nothing

Sounds like your feed to your channel from your mixer is sending your main mix to track. I’m not familiar with that mixer - I’ll check though if no one he’ps you out soon.

I’m using Vista…and I’m now looking at the hard ware/ sound from the control pannel…Still need help :)

I found this
Volume Mixer…there are 3 slides

2 windows sounds
3 flap dock window

could this be the area that needs to be changed??

I think your problem that you described in your email is a monitoring situation with your mixer - I really don’t have time today to look at it’s controlling of sends back to your inputs in n-Track though. If you’re recording from it I would assume it has a monitor mix and a main send that you can pick from to record on a channel in n.
That’s one of those “gotta be there things” for me to help with.

If it’s a good mixer it should be able to send to a ‘control room’ send or whatever they may call it.

Play with your mixer controls the Yamaha NOT your computer’s - hit record on the new fiddle track and play back the file - pressing controls until you don’t see the old track you are monitoring being recorded but still see your open mic being recorded. See - I told you I’d have to be there. I could get it in a couple of minutes if I was.

Thanks Tom… I will keep pluging away at It…I was thinking It was In the sound card setting…but I will look at the mixer and see If I can find the leak (Bleed)


This problem only occurs when I import a mp3 file and run that on the first track…and when I mute It out It bleeds

Without Importing all Is working fine I have no bleed

Change your recording preferences to not be “What you Hear”.

Quote: (Bubbagump @ Jan. 16 2009, 11:46 AM)

Change your recording preferences to not be "What you Hear".

Bubba...Is this In the control pannel///If so I cant see It

Daner - what options do you see when you right click on the record input button?

Poppa…You got It :laugh: It was the 3 buttons…Like you said too many buttons :) yeeeeeeaaaaaaaaaa…Ok I’m gone fidelen…the horses are fead…the tractor Is running…Ntrack Is clicken

thank you Jesus! :p

Yea I 'member now the main & control room monitoring can get a little cornfusing especially on one you have never seen let alone tryed to use. Check your manual - that’s actually a VERY useful feature! I usually just push buttons until the feedback stops and nothing but the input shows in my track VU - glad you got it Daner. :agree:

I Don’t Have the Dog Gone Manual…She gots Jammed up In the Mixer ???

-34 here with the wind chill…snow Is blowing real good now

Ok I’m Gone fiddlen

Thanks all :)

Danerzzzzzzz Northern Ontariooooooo

Your homework tonight is to read pages 6 and 7 - there will be a test tomorrow afternoon!

Yamaha MW-12 Manual

Ok, I will read the dog gone thing

But thanks for leten me know about the cr thing

-52 here with the wind chill


-52 here with the wind chill

That's fargin' insane... I couldn't deal with that. I was in Hartford, Connecticut a buncha years ago and the wind chill was -45F... I swore I'd NEVER go back. Thus far, I've kept my word.

Glad you got sorted out Daner. I had looked briefly for the manual online earlier myself, but then some doofus came by my office and wanted me to WORK. Can you believe the audacity of some people? :laugh: