Track playback suddenly Skips

Hi folks

Long time user of NTrack (v3.2) and part time reader of these forums for a couple of years.

Anyway, recently upgraded my PC to 768 ddr and 2.4 Celeron on a Asus mb. Soundcard is Audigy2 Platinum and two Maxtor 7200 hdd. Also upgraded to XP Pro. So it’s a fresh install with no problems. I fiddled with the buffers and got those set where I want them (from past experiences) and NTrack ran smooth as this version always does for me.

One week later, after a multi instrument/vocal jam session on Friday that I recorded, I noticed on Saturday after playing back the tracks, are skipping. Sounds like a vinyl record skipping at random intervals. A bit odd cause this has never happened before, at least for me. I read back about 30 pages of the forum and noticed the odd person has experienced this (track stutter?) and fiddled with the buffers for about a hour trying to correct this but to no avail. I reinstalled NTrack, reset the buffers, but the problem is still there.

I’ve never had a problem with the soundcard before and quite happy with it since I bought it a couple of years ago but I have my suspicions right now.

Any suggestions would be appreciated (the 'ol quick fix) before I start reinstalling everything on the studio PC which I don’t mind doing if need be.

have you switched DMA (direct memory access) on for those Maxtors ? - without DMA even 7200 rpm drives are to slow on some PCs - and the CELERON is a cheap crippled Pentium designed for office work, word processing tasks etc - they aint much good for anything serious -

Dr J

Thanks for the timely reply.

I switched the two hdd’s from PIO to DMA and rebooted. Unfortunately the problem still remains. I also agree about the Celeron series but the cpu/ram/hdd was free (thanks to a generous nephew) and a upgrade over the 900 Celeron I was running before.

My old studio pc was getting rather sluggish and the upgrade I did made a great difference in overall performance so I was happy with it. I’ll probably upgrade the cpu this summer when money isn’t so tight.

Your PC should be more than capable of playing back 20 or so tracks without problems. Despite Dr J’s comments (which are true), many of us here go back a long way with digital recording and can remember the days when you could squeeze 20 tracks out of a PII 450 with 128Mb RAM. So you should be fine.

Are you using effects? These will require CPU horses (and in same cases RAM). Try playback without effects. Check the CPU meter in n-track to see if you are peaking.

Also make sure your soundcard drivers are up to date and try swapping to a different driver model (ASIO, WDM, even MME).

Try the XP tweaks for Music PC’s. Basically switching off unwanted services etc. There are several good site, try google.

Also make sure you have disabled your virus scanner and any “helper” applications sitting in your system tray.

X
.
.

Hi folks

I was gone for a bit and didn’t have a chance to look into this problem again until tonight.

I believed I solved the skipping problem. It appears the problem originated from my cable modem, which the cable company upgraded recently. It’s a Motorola sb5101. I never had this problem with the old Motorola modem. For reasons unknown to me there seems to be a intermittent signal of some kind coming through this new modem. Once I unplugged the modem the skipping disappeared and all was fine.