Tracks are adding togehter

Seperate trackas adding

I know this is an often asked Q.

But I am having search difficulties.

I can’t seem to keep the tracks seperate as needed.
Can someone tell me the click/check/trick to keep the tracks from adding together as I lay them down.

I would like them all seperate.

Thank you
Mark

Hi Pianoman. Yes, this one often comes up. Probably, in your sound card mixer panel you have “What You Hear” or something similar checked. This means that whatever source is active/audible gets passed to n-Track for recording, so if you listen to anything, including pevious tracks, it gets recorded along with the new stuff. Not what a multitracker wants, at all. Go to the souncard mixer panel and uncheck that box and all should be well.
Cheers
TusterBuster

Yup …
Just make sure you have only “Line In” selected as the recording device in the Recording controls mixer.

Yep, that’s the one that did for me!

Hywel