trouble using VST instruments

plug in issue

Every time I try to use a VST plug in (ex. mda Piano) the VU meters start to go up with some kind of noise and I have to turn off the LIVE button so it won’t bust out my speakers.

I’ve download the newest driver for my Audiophile 24/96 sound card. But, I still have trouble making it work. I’d appreciate any help. Maybe someone knows who to set this card up correctly to do this.



It seems like a “feedback” problem, but im not sure where can be located the problem, since i dont have this card. I remember that using VSTi with Live button there was some kind of feedback problem but im not sure. Wait some other reply with more memory than me.

Thanks Marce!

It’s interesting because I have no problem running the programs that come with some of the VST instruments (ex. cheese machine). So I’ve got a feeling it is my soundcard setup in N-track.

I get that from time to time. The fix is to add a blank audio track to your project before hitting the Live button. The Live feature is dependant upon a blank audio track to shuttle the audio information through sort of as a virtual audio file. Usually hitting the Live button adds a track for you, but once in a while it doesn’t. Add one manually and you should find joy.

I’ll give it try tonight BG! Thanks!

I tried it and I’m still getting feedback. There’s a problem somewhere in my chain. Still plugging on.

Check your MIDI echo settings too. Maybe something weird there perhaps?

check your soundcard mixer settings. You may have “what you hear” or some other choice that records all audio going thru the card. Also, if you are using asio drivers, make sure you haven’t got any channels selected that are e.g. virtual and intended to record “all audio” or a “mix” of internal tracks and effects etc. I get this on the audigy if I select asio channels 3&4 as they are “all audio”. The output gets routed straight to the input ad infinitum = feedback.

Thanks again!

I check out my card’s settings and see what happens :)