Turning off built in compressor

How?

I’m using my own plug ins for compression but it looks like the signal is still going through the built in compresor in n-racks…how do I turn the builkt in off?

Hi mcalldp:
I’m like you… This feature was added back in v4.x for guys who set and repeat tracks… It works like a charm for those who “Cookie Cut” tracks… as-it-were… However, to turn this stuff off, you may have to revert to default… and maybe re-install, n-Track… As, I don’t see where this stuff is turned off anywhere… I see these screens only at version up-date/install, time…

At the default and when n-Track is installed all these screens are on the n-Track desk… At this time there is options where these plug-ins can be removed from the mixer strips and you have a chioce of not allowing these standard plugins (like the n-Track Compressor/Limiter) to be installed on any of the mixer strips…

Maybe, there is someone who knows how to open this config box after-the-fact to re-config. this area of the strips… ? Anyone?

Bill…

Click on the wrench/spanner icon in the compressor. Select “Remove Effect”, and then “Remove all Always On Effects”.

.
.

but first ya gotta click the lil box next to the eq buttons on the aux mixer strips,then you’ll find the wrench.

Sweet, thanks guys- I got it turned off :slight_smile:

Now I’ve got my volume up to -9 without clipping ha ha ha