Unable to Add n-Track v6

To… Open With List

Hi Gents:

I’m attempting to configure the XP P-4 DJ machine to allow “Opening With” command…


By default I am able to open-or-choose audio files with just about any other Editor-or-Player that I have installed on this machine…
However, I find I am unable to add n-Track to the “Open With” list…


If I browse to the file I’d like to open with n-Track I have no issue doing that task…



On quick observation, I find that adding n-Track to the “OPEN WITH” list is,
a NO-NO…



It appears that this issue is an XP Operating System thing…
Is there something in the XP Config sys/setup that I need to address to get this to happen ????




Bill…

Interesting: Using XP sp3> I have N-track listed in my Open With menu. Has been there a long time. However, now when I click on it it tries to reinstall N-Track. I have had this happen in the past with the icon N-track created for the desktop, but this is the first time I notice it as a problem using Open With menu.
Bax

Hi bax3:

I’ve tried everything that comes to mind, with this setup…
It’s frustrating…
It’s something so simple that I’m overlooking or it’s well beyond my experience to fix…
XP and me don’t get along
:)
:p
:laugh:


I’m sure it’s the Operating System…
BUT… I’ve entered Gold Wave into the Open With Screen… That command worked and is working fine…
But… n-Track…
NO-GO…


I can go into the “Open With” screen and change the Default Application to open music files, and all…
BUT…
????

If I didn’t know better, I’d say something is preventing n-Track from being able to be entered into the Open With Screen/window…
However, there is no pop-up screen giving that explanation…


If I could move n-Track into the “Open With” command, it would save much time in opening up music files…





Bill…

Win XP SP3: I removed the .sng file extension from the registry. I went back into folder options to reset the association and I end up with 2 recommended icons, the top one tries to reinstall n-track while the lower one launches n-track. It’s obvious that when you ask the system to file associate with .sng 2 associations take place within the registry. One launches n-Track and the other tries to re-install it. I’d say there is a problem Captain.


PACO

Hi Paco572:

I have that machine all apart now…
The graphics Card has failed… Now that the hardware is all removed I’m playing with what remains of the machine…
The “opens with” is still behaving incorrectly…
I’ve even tried to produce the command in the SAFE MODE…
NO-GO, yet…
I’ve signed on as Administrator… NO-GO…






Bill…

Send in a bug report to Flavio and he’ll look at it.


PACO

Quote: (Paco572 @ Jul. 21 2010, 9:04 PM)

Send in a bug report to Flavio and he'll look at it.


PACO

Hi Paco572:

Could it really be a "BUG" ????



I'm gonna play with some more..
I'm thinking it's something that I am not addressing..



The issue just ain't going away..







Bill..

This issue is an association with the short-cut issue fixed in earlier build, in this case however the open with command that triggers n-track to re-install itself. It was addressed, partially it seems in v2548, however it still is an issue perhaps not with desktop short cuts but with “open with” commands. This is why I suggest you, at the very least, contact flavio or file a bug report so he can explore this issue further. I believe it’s bug.

PACO

2599 and all is well.