unable to record in N

I’m trying out n-track demo but can not seem to record. I have no problem playing my m-audio usb keyboard through N but recording does not work. I’ve tried clicking on the red record button and the “waiting for incoming signal” comes up, but nothing else; including the time and time lapse indicator. I’ve also tried clicking on the LIVE button, still without results. Must be overlooking some simple, yet for a newbie, very confounding setup error. Appreciate all feedback and thanks.

Sounds like you have the option to sync to MIDI Clocks or SMPTE turned on. It’s waiting for a sync signal from the MIDI device, which never comes in.

Are you trying to record MIDI or audio?

If you are trying to record the audio generated from a midi instrument, somehow you have to get the audio back into n. This could be thru’ recording “what you hear” or setting up a particular asio channel.

More info needed to help you.


Try going to ‘Action’ in the menu-then Record Mode-then select either Audio, MIDI, or Audio+MIDI

Thanks all, it works!! I’m recording MIDI from my m-audio usb keyboard. A little bit of knowledge is a dangerous thing Appreciate your feedback.