unwanted tracks

When i record and stop it keeps giving me extra tracks there s no sound on them but their there. what do i do


Help Litmus

What kind of sound card, It sounds like you have multiple inputs selected, but you are only recording into 1 input…thus giving you blank xtra tracks…maybe?

StRaNgErOcK

I just installed my delta44 today 4in 4out. But do i have to con figure it every time for the amount of tracks i want to record?

Thanx Litmus

Well you have to arm/disarm the inputs you want to use.
Once you arm/disarm each one you shouldn’t have to change it until you want to change which inputs you want to record from?

rich

Arm and disarm in n or in the delta 44?

http://ntrack.com/n-Track_Manual.pdf

Thanx phoo,
Infact i have downloaded it, printed it, hole punched it, and put it in a three ring binder,But lets just say im a little slow…But given enough time ill get all this.
Thanx for all you guys who answer ?s for guys like me…

Litmus

Litmus

FYI this is how I set up my Delta 44 which seems to work pretty well.



Ta
John

Quote (Litmus @ Mar. 29 2005,00:08)
Arm and disarm in n or in the delta 44?

JMCCullo said it. You can also get to it by clicking the 'hammer' icon on the recording VU meters.

You can also click the red buttons (next to the green ones under the recording VU's) and choose to activate recording and where to record to.

(BTW how many recording VU's (on the left) is there? There should be only 4.)

W.

Thanx guys,that really helped.And john a special thanx to youthats very helpfull. but should i be recording at 24unpacked idont really understand this and have been recording at :(16 bit.

Litmus

Litmus

24-bit recording gives you a marginally better quality of recording (see numerous posts on this forum that go into it in great detail), so if you have paid for the 24-bit version of n-track then it’s worth doing. If you are running the 16-bit version, then this is also fine, but you are not using the capabilities of your soundcard fully. You have to have some reasonably good gear to hear the difference between 16-bit and 24-bit so this may not be an issue for you at the moment. Obviously if you are running the 16-bit version then the settings on the graphic that I posted should be set to 16-bit rather than 24-bit.

Ta
John

Me again.

I found (on my system) when I still had the Delta44 that using Asio in 16bit mode somehow didn’t work properly. I kept getting the ‘this is not registered for 24bit audio’ message, even tho i chose to record 16bit. The asio drivers didn’t want to do that, so I had to go WDM and all was well.

Didn’t worry too much, seeing that I upgraded to 24bit shortly after.

W.

I do have the 24bit version so i will change my settings,But i do have driver ? i downloaded the driver for my delta44 but the only option ifound was for wdm whats the difrence.

Litmus

Apparently, your card is 24-bit capable, Litmus. If you have the 24-bit version of N, you can increase the quality of your recordings by using 24-bit.


teej

Litmus

The latest drivers for the Delta 44 can be found at the M-Audio website. I use the WDM ones which seem to work fine.

Ta
John

Another thing to mention with the Delta 44 is to make sure that File/Settings/Preferences/Recording_Settings/Audio_Devices/Advanced has the “Stop WDM devices when pausing” checked as this stops n-track from giving you a BSOD when you press pause.

Ta
John