US 122l and MIDI Controller

I know what I have works, because it works with Cubase. In N how do I use my keyboard as a MIDI controller? MIDI light is on, signal is sent, but nothing shows up in N

Gracias!

Ctrl+P to open “Preferences” go to “MIDI Settings” tab. Click the “MIDI Devices” button. In the resulting dialog make sure the US-122 MIDI device is selected for MIDI in and MIDI out. Check the “Keep Devices Open” checkbox.

Make sure the “Record from” box on your MIDI tracks “Properties” (Right-click the track) is set to "US-122 MIDI In". Note - I’m not sure about the name! My laptop and 122 are at work so I can’t double check.

Hope this helps a bit…

D

PS The other option of course is… USE Cubase! :p

Thanks - I have done all you suggest already. There is still no input being recorded from my controller. I am using Cubase, but I like the N interface better.

Have you set up n_Track to receive the midi imput? You have to have a midi track available for it to record to . . . Pardon if you already know how.

You need to have ‘Live’ enabled to hear anything.