US-428 & Midi Setup

Problem enabling midi recording

Hello, all. New to the forum. New to n-track. I’m having a problem with the midi setup using my tascam us-428. Hoping one of you experienced n-track gurus can steer me in the right direction!

I’m trying to record my roland td-3 drums to n-track, and i’m not able to record anything. the us-428 is receiving the signal on midi in port 1, the light blinks when I hit a pad on the v-drums, but I’m not getting any movement on the vu meter in n-track. I have a midi out cable running back to midi in on the td-3, which is set with local control off-- per the instructions.

I’ve tried (what seems like) every possible setting with the same results.

Midi settings are now at Auto, and Keep Midi Devices Open

I have us-428 control selected in both the midi input port and output port dialog boxes (I’ve tried selecting us-428 port 1 on both as well).

What am I missing? I open a new blank midi track and set the midi record to channel 10, which is what the td-3 instructions also dictate. Do I need to create more blank midi tracks at the outset? Shouldn’t I be able to hear the drum module and get a vu reading before starting to record?

I thought perhaps my td-3 was bad but I tried connecting my roland rs-50 also with negative results.

I did a search but couldn’t find anything specific to my problem. Hope someone can help me out! Thanks in advance!

Nico

Your Roland is sending MIDI commands to n-Track. You have to give n-Track a software synth, a VSTi, DXi, (Virtual instruments) or a hardware sound module to generate a sound. Record a MIDI track and then open it in the Piano Roll and see if there are note events in there. If there are, then you simply have to tell n-Track what to use to play the sounds generated by the recorded events. If there are no events recorded, you need to troubleshoot your MIDI connections and possibly driver/port setup.

MIDI = instructions or commands sent to a software or hardware device to control its functions such as Note ON, Note OFF etc. There are also CC events which stands for Continuous Controller. These can be pitch changes, volume and/or velocity changes etc. MIDI by itself generates NO audio. It tells something ELSE how/when to play audio.

There is more than that… but even that much makes my head hurt… :p

D

Thanks, Diogenes. I thought the way I had things configured (or was attempting to) that I would be able to hear the drum machine’s sounds?

When I record onto a new blank midi track, nothing happens. No midi notes.

Shouldn’t I be able to see the vu meters moving if n-tracks was receiving anything?

<!–QuoteBegin>

Quote
When I record onto a new blank midi track, nothing happens. No midi notes.


You have a settings problem, a cable problem or a driver problem or…? ???

<!–QuoteBegin>
Quote
Shouldn’t I be able to see the vu meters moving if n-tracks was receiving anything?


Alas, no. You only see activity there upon playback.

Start with the Rolands settings and work to the Tascam and n-Track to see where your MIDI transfer is failing. There is something amiss if you see no events recorded. Ummm… you DID select the right port for “Record from”, correct channel etc in “Track Properties”? Did you ARM the track AND have recording mode set to MIDI OR Audio + MIDI?

D

<!–QuoteBegin>

Quote
Ummm… you DID select the right port for “Record from”, correct channel etc in “Track Properties”? Did you ARM the track AND have recording mode set to MIDI OR Audio + MIDI?


My drum module manual says that I should set both the MIDI sequencer’s send and receive channels to 10. I think this is where I became a bit confused about the Auto setting and the manual setting in n-track. Can you explain how I go about setting those both to 10?

I do have the recording mode set to midi

Arm the track? I’m not sure I specifically armed the track… how is that done?


<!–QuoteBegin>
Quote
You only see activity there upon playback.


Maybe this is a dumb question, but how do you lay down a drum track that you can’t hear being played?

Update! I now have recorded events that I can see in the piano roll mode! But no still no sound!