Using the grid

can’t get past first base

I’m ready to make the jump and try using the grid. Thus far I’ve recorded a click track from a metronome but not tried to implement the grid. I’m using 4.0.5.

I’ve done a search on using the grid and I reviewed several threads. I can’t get the grid to come up, however, if there’s more than a click track in the song. If there’s several instrument tracks the grid won’t show. What the heck am I doing wrong?

If you zoom way out and the grid is narrow (e.g. beats instead of measures) the grid won’t show…

regards, Nils

If you hold [shift] while clicking the grid icon on your toolbar you will bring up the Grid Properties dialog. In the upper left of this dialog, the Snap drop downds allow you to set the grid resolution (spacing). Most of the time I keep it on measures.

There was an N-track version that would not display the grid on my Dell laptop, on one grid setting (snap to beats) but did just fine on anthother (I think that it was snap to measure). Nobody else seemed to have the problem, and later versions fixed it. The time frame was about right for the problem version to have been 4.0.5.

T

<!–QuoteBegin>

Quote
There was an N-track version that would not display the grid on my Dell laptop, on one grid setting (snap to beats) but did just fine on anthother (I think that it was snap to measure). Nobody else seemed to have the problem, and later versions fixed it. The time frame was about right for the problem version to have been 4.0.5.

That may be it. I have done everything else mentioned above and no matter what I do I can’t get the grid lines to show up. I’m about ready to upgrade to version 5 so I think I’ll just wait and try it again.