v4.0 - Live input processing

Not working

I just upgraded from v3.3 to v4 and Live input processing is not working. Also, when I record, the clock is not incrementing. Has anybody else seen these problems? I’m running Win XP Pro SP2 with an M-Audio Audiophile.

When I uninstall 4.0 and go back to 3.3, all is cool. I’m bummed!!



Isn’t there a tick box somewhere that says something like “tick this box to allow live input processing”. I’m not sure where it is but if I find out I’ll let you know.


Ok, found it. Click on the little hammer at the bottom of the main recording vu meter.


mine works fine? I suggest you check on the “allow live input processing,” it sounds like that might be it.

Thanks for the responses. The ‘enable live input processing’ is checked… that’s one of the first settings I verified. I don’t think it’s a setting issue, since the timer is not incrementing when I record… it just sits at zero. It records, just does not increment the counter.

I also discovered that none of the effects are working in my install of v4. I tried applying effects to both the master channel, and the individual tracks and nada.

Has anybody upgraded from v3.3 to 4.0? Did you uninstall 3.3 first, then install 4, or just install 4 in addition to 3.3 (they install in different dirs)?

Could it be a DirectX version problem maybe? I’m stumped!

I have the Audiophile 2496, too. Have you tried a different driver? I have had this problem too, and I noticed that I wasn’t able to even monitor my inputs through the Audiophile mixer. I rolled back my driver, and things worked again. However, I got the same problem again after reinstalling Windows and haven’t had time to troubleshoot, so YMMV. If I figure it out tonight, I’ll post an update, FWIW.

EDIT Well, now considering that 3.3 works for you, I wonder if this is irrelevant? EDIT


Try deleting n-track.cfg (in the n-tracks install directory) and then reset your preferences.

No go! I removed the cfg file and reset my pref’s to no avail. I’m stumped… v4 just does not work for me!

Any other suggestions before I give up on the upgrade and get my $$$ back?

Thanks in advance,

I just upgraded from 3.2 to 4 and notice that the Live mode doesn’t seem to work. I have a Delta 44, when I play the guitar, the meters move, and the sound goes to the track. But I just don’t hear it live. If I finger it out I will post the answer.

Ok here is how I got Live Processing to work:
On the menu-Track, insert new audio track
Arm the track
Press the LIVE button.

I got N-Track 4 today and set it up.

I have the M-Audio Delta card. The M-Audio Audiophile and Delta are the same card, apart from more connections.

Here’s what I did, works like a dream, I’ve just recorded a few test guitar tracks no problems.

Ensure you have installed the latest driver from M-Audio.

Then Using N-Track

File->Settings->Preferences->Audio Devices->

For Audio Playback devices selected M-Audio Delta ASIO
For Audio recording devices selected M-Audio Delta ASIO


Thanks everybody! I just finished up with a project, so I will uninstall v3.3 and re-install 4.0 this weekend and play with it again.

Thanks for the help, you guys rock!!