version 5 beta impressions?

anyone tried it?

i see that a beta of version 5 has been posted. i won’t have a chance to look at it in detail until the weekend. curious if anyone has tried it out yet?

for me, i think i will be most interested in the enhanced zoom/editing capabilities. i am also curious about what the approach to skinning the app is like - this is something i may take interest in, depending on how it’s done and how powerful it is.

Thank you dimmer 77:
I have my look for new versions, check box, turned off, in the preferences, these days… I think I’ll go over a grab it…

Bill…

Just been looking it over …
Where are the AUX busses ???
There is no Preferences option for setting the number of busses.
Mixer strips show no AUX channels … the mixer settings menu does show options for “Show” Aux channels … sends/returns. However, there are none. :O

I would liked to have seen more flexible routing … like the ability to route tracks/groups to multiple hardware outputs.

crankz1 - Under ‘View’ select the ‘timeline track mixer’ (not track mixer). Then select the third-from-the-top little mixer icon (left side of timeline panel) to see the aux channel mixer strip. Click the little triangle to set or add aux channels. I see the aux channels on the main mixer strip if I do this.

T

Installed and working.

I think I’ll be making an effort to get farther away from the mouse and start using the keyboard “KEYS” a little more.

Over the past few days I’ve had an issue installing that MPL-1 Pro Limiter… on this set-up… I had to revert to Default settings in the preferences… and re-register n-Track… on build 2099. Too Bad… I would liked to have started build 2116 with the “Built-up” config,/preferences I developed, over time with with the earlier builds.

My first and (visual impression) is… the “skin” contrast with the default install colours/shading, on my ViewSonic VA1912wb 19" LCD monitor, may be a bit fatiguing on the eyes…

At n-Track launch time I get a windows security alert screen… It the “Firewall” pop-up… It says it is blocking some of the features of this program… I get the standard options… How should I proceed with this action? At the moment I am clicking on “Ask me Later”…

Do you have any suggestions?

Bill…

[EDIT]
I’ve been eyeballing that transpose button…

[EDIT_2]
When I push the “Pause Button” either on the keyboard (F-12) or on the transport keys (with the mouse), an error screen pops up saying Audio driver requested to stop streaming… To continue playing the timeline the screen needs to be closed… What could that be??

Quote (tspringer @ Aug. 28 2006,16:49)
crankz1 - Under 'View' select the 'timeline track mixer' (not track mixer). Then select the third-from-the-top little mixer icon (left side of timeline panel) to see the aux channel mixer strip. Click the little triangle to set or add aux channels. I see the aux channels on the main mixer strip if I do this.

T

Ah ha .... you are correct sir.
I guess I'm just so used to 3.3. :p

Bill,
There is a setting in Preferences > Options to check website for new versions.
This is pry what your Firewall is seeing.

I also get the Audio Driver request to stop streaming. No idea what that’s all about.
If I “OK” it and turn Pause off … I can restart playback.
If I hit the play button during playback … the song pauses till I hit Play again. ???

Well, the first thing I noticed is that when you pull up the track properties dialog it doesn’t show everything and if you maximize the box it goes full screen and there’s no way to get rid of it except to control+esc and minimize n-tracks. the when you maximize n-tracks its back correctly but it still isn’t all there.
I do really like the new dialog box tho.
I couldn’ get the speed thingies to work an more than one track and be in sync but thats probably just me.
skins look interesting, scrub looks to be very useful, and the new freeze options are nice. But what are the little arrows on the wave files for? The + signs to drag with will be useful too.
It’s running fine on my old clunker so far(about 20 min)

I’ve been working on “Rendering” and converting/compressing a test project on the timeline… I have been playing with an East Coast Blues project lately… It has three stereo tracks on the time line… The first time I rendered the project to a two-track file n-Track closed with an error exception… That is now o.k. I think but I attempted to compress the rendered two-track file to an mp3 file using n-Track’s converter I got the Close exception again… Another time I re-opened the test project I got n-Track to open the project with build 2099… But build 2099 is supposed to be updated with build 2116… ???? As soon as I saw the “Desk” I went to the about file right away… and there build 2099 WAS… lol… That only happened once… I’m trying how to repeat the “close exception”… I think it hasn’t resolved yet… It does it randomly… I think…

How does one get this “Scrub” to work?

Bill…

[EDIT]
I don’t have the box checked where n-Track calls home to check for version updates… Should in fact I put a check mark in that box?

[EDIT_2}
Hi Alldaylay:
I got on one occasion the same thing you posted… I didn’t know how to close the track prefs. so, I closed n-Track and re-opened the desk… But, I think I can get used to how it works… I think for me it’ll be quite easy to make comments in the box for making notes regarding any information about tracks-and-all…

If I don’t begin working on this soon, I will end up going back to the mouse, instead of navigating to the keyboard for producing/making commands…

Well, I haven’t had a chance to try it …so maybe I should keep my mouth shut, but you know how that goes.
Actually, I have had zero problems with version 4 (2099), that is, once I got my hardware figured out!
My question, however, still remains since several have found version 4 much less stable than the v 3.3 rock. I noticed in the “what’s changed” description that (at least the beta version) mentions a lot of added features, but only a few “fixes.” So I wonder if people will find the stability they seek.
Any thoughts? ???

my experience has been - if you are having instability, you need to document the problem and report it. this has proven successful a few times for myself.

as for my own beta impressions - i have yet to test some of the new functionality, but dove right into the skinning stuff. wasn’t too impressed with the new “default” look - some of the gradients and colors look out of place to me (ie. background color on the file menu at the top). i prefer the “old” standard windows colors. also got bombarded by the hundreds of dialog boxes when changing skins, but that appears to have been resolved already.

I got into the skins and began to play with the colours… I found I wasn’t able to see the time code on the margin above the time line… and a few other areas including the tool bar icons, and all… So I got in there and began to alter things that I could recognize… I mouse clicked on something and before long I was unable to see the npk files on the time line. I had no idea what I got into so I pushed the revert back to default settings… I had lost all the previous configurations I had anyway… It’s like I’m starting from the beginning, anyway… But I had to re-register n-Track again… I entered the v4 codes and all was O.K. Frightening…

The biggest issue I have is… I am unable to run the demo version of Kjaerhus Audio Master Pro Limiter…When I attempt to open it on a track on the timeline n-Track does a "Close exception… I’ve written to Kjaerhus Audio and Flavio regarding this all with no resolve… I have several full versions of the plugs , all working just fine… I’d like to install a full version of the pro limiter but I’m frightened to order it and find the paid-for version wouldn’t work… I’m interested in the Pro Gate, as well… And the demo of the Gate doesn’t work either… I think there’s something in the registry that is keeping them from running… Who knows?

Does anyone have any ideas that might get this demo to open and run on my setup?

I have been giving build 2116 and my DAW(a P-111 intel) no mercy… and even abusing the setup to give this thing a “Shake-Down”… I’m not running many tracks on the timeline but the one thing that I am unable to find a work-around for is… When I press “Pause” I am unable to find a way to continue playing the timeline from that position… A nag screen appears saying the there is a command given to stop the streaming of files, or something like that… Then … to play the timeline It needs to start from the beginning of the song…

Bill…

The scrub feature doesn’t seem really useful to me. To use it, just click in the narrow horizontal strip just above the timeline window (but below the tick marks) and move the mouse to the left or right while holding down the mouse button. Depending on which way you moved the mouse, you will hear your tracks starting from where you clicked playing either forward (right) or in reverse (left).

It’s kinda cool … but I’m not sure it’s useful, unless you just wanna spot check a secion of the mix.

I also doubt the usefulness (though not the coolness) of all the new playback speed options. Do I really need to be able to play my song in reverse at at 75% speed? I guess it’s handy when checking your own work for backwards satanic messages. Beyond that I really can’t think of a use.

The option for 64 bit mixing seems interesting to me. Although, I didn’t detect a difference in the final mixdown with it turned on or off.

opened up a fairly complex project recorded with ntrack 4 (not sure which build). big problems with groups. tracks that were assigned to groups are no longer routed to a group and somehow one of the group channels got converted to an instrument channel. anyone tried opening an old project?

I still have a problem with the UI/graphics performance of N. No matter what system I’ve tried it on the graphics are still clunky and there’s lots of artefacts and non-standard behavior of windows. A lot of this stuff goes back to v3 and I think that two versions later it should have been fixed.

I’m going to wait until I see some improvement in this area before upgrading - not what I did last time!

I’m all for new features as long as they don’t alter the way I interact with N, so I have no complaints whatsoever about the new features. If anything, I’d like to see N lose some of its UI complexity. Like some others here, I look at v3.3 as the ideal in terms of simplicity and functionality.

no cents

o.k. it´a beta version. again. no real beta tester to get sure this program is stable :(
and if the non beta version does not come with some REALLY new freature, why should i update?
scrubbing? no
skins? not really
playback speed options? NEVER needed, just for stupid fun.

i really hope, that something is comming in the final version 5. i really liked this prog in times of ver. 3.3 after that i just payed for thinngs getting worse :( :(

im havin zero luck,zilch,none at all,i uninstalled all previous n track and installed 5beta and it does nothing but freeze,this is on a 98 se system that had no trouble with 3.3 or 4 for that matter,if i try an open a file it does,then when i hit play or record,freeze,an thats it then,cant get it to do anything,i have to cold boot afterwards,it locks up the who;e machine,

I understand what creating different/custom skins… is all about now… When Tracking, for example, I now have the ability to create a graphics appearance that I may not want to see when I’m in the editing mode, mentally… Or, when I’m mixing I can setup a skin that promotes a visual attitude that I don’t necessarily want to see if I’m in the tracking mode… But at any time I can go to the skin I’ve “Saved” when I’m in that mode…

Can I set-up the “Tool-Bar’s” functions and appearance and save it in the Custom Skin, as well?

The one issue I have with build 2118 that wouldn’t go away is the error screen that pops up when I pause the repro, on the timeline… Can anyone else create that screen when you press pause, on the transport?

To clear the screen and get the repro to continue again, the repro starts from the beginning, again… Is there something in the config. panel that will fix that issue?

Bill…

[EDIT]
I almost missed your post…

Hi wozz:
That’s intriguing… I have a couple of '98SE desks that I need v5 to operate, on… I have build 2099 installed on both of those desks and they work fine here, with no issues that I can think of… I haven’t installed v5 on those desks, yet… It sounds like it could be something that Flavio could help you with… or should be aware off… When you began the install execute, of the build you installed did you notice anything that appeared different/strange as the install progressed?

I had to post a PrintScreen of this error screen…

I don’t know how to post it… ??? Try this… This link should work now NO-GO :O ???


The only place the time line will play after closing the error screen is, at the start of the song… It doesn’t matter if you pause the time line with F-12 of with the mouse pointing to pause on the transport…

Bill…

[EDIT]
Sorry, I’m fixing the link… I’ll post a fix… :O ???img=http://thumb7.webshots.com/t…th.jpg]]trying this one[/URL] NO ???