Version 6.0.6 beta Question

Hello - While I’m, new to the forum I’ve used NTrack for some years. I have a question about the new song speed option in version 6.0.6. When I open the beta the current song speed shows as .99 percent. I can’t find any way to make it an even 1.0. When I select the 1.0 speed it still shows .99. I loaded a wave file and it shows .99 as well, including the individual wave file. I can’t adjust that file either.

Is there something I’m missing here?

Thanks

Jon

Did you try? . . .
right click on x100 (is in upper right part of screen).
Then select 1x.

Yes I did -
the setting in yellow stays at .99 while 1x is selected. If I reselect 1.0 it still stays .99.

Sounds like you did correct thing.

But I am at 6.0.5 build 2495.
The n-track change history says for 6.0.6 build 2497:

Quote:

Song/track speed control shows “x1.0” sign only when speed is exactly 1.0, no rounding, otherwise shows x0.99 or x1.01, in yellow text [New Feature]

Might want to contact Flavio.

Can anyone using the beta look at their speed controls?

I entered a bug report on this. Thanks for the response. I’ll follow up when I get an answer.

Quote: (pingcat @ Aug. 22 2009, 2:49 PM)

Sounds like you did correct thing.
But I am at 6.0.5 build 2495.
The n-track change history says for 6.0.6 build 2497:
Quote:

Song/track speed control shows "x1.0" sign only when speed is exactly 1.0, no rounding, otherwise shows x0.99 or x1.01, in yellow text [New Feature]

I'm not entirely sure why these changes were made. I do know what ever is in yellow is the default speed. I have noticed some songs I recorded on an earlier builds are .99 and others are 1.01 however the speed didn't change. There maybe sync issues due to the numbering resolution in the song speed feature. This new feature might be a correction to that issue, however I'm not sure. I wouldn't worry about it unless your song speeds are changing without doing it yourself. It might be useful to ask Flavio for a more detailed explanation of the feature and anything it may have fixed.


PACO

There’s a new build out (mislabeled as 2497, but really 2500) that corrects this issue.

I just downloaded build 2501 and I’m looking at the pitch/speed adjustment area on my setup…


I use Vista Home Premium 32-bit as my Operating System…



On build 2501 here, the speed was defaulted to 1.0
Then I changed the speed down to about .89
and then attempted to raise the speed to 1.0… However, I could not reach 1.0
It jumped to 1.01
or even higher…
But… I could not reach 1.0
it would then lower to .99
or jump to 1.01…
Never 1.0…
Could a dialogue box be created to type in the exact speed number????




Just a thought to correct this issue…





Bill…

How many times does this have to be “fixed”?

Sorry… it’s not helpful… but geeezzzzz… :disagree:

D

Hi Diogesneez:

I’m so glad I’m not a Code Writer…
:p
:)
:laugh:
That’s not funny…
BUT, I don’t know how anybody can do that…
I know nothing about doing that…
Good thing…
Too…
The wrong symbol in the wrong place…
It’s like writtin Chinese…
or something…


:)
:laugh:

Keep at it…
Flavio…




Bill…

Hey woxnerw

you may know this, if you right click the playback speed it will give the option to go back to 1.0.
I get the same thing not being able to manually slide or enter 1.0.
the manual enter option does work on on individual tracks.

I am gonna spend some time with this machine tonight…
to see if I can get it to return to 1.0…
BUT…
I’ll download build 2502 or the latest build
first…
I have build 2497 installed on the Sweetwater Creation Station…
I looked at it…
but, I didn’t play with it…
:p
:laugh:
If it ain’t broke, I’ll try my best not to fix it…
:p


Bill…

Hi Again:

I’m back to report that I updated to build 2502…
Then tried to get n-Track to play a file… NO-GO…
wrong sampling frequency…
I had to revert to default…
Before I could play any files…
Then I checked the Playback speed sections…


All appears to work O.K.
Normal…
Fine…



It took me about three and a half hours to fix it…
:laugh:
:p Anytime I touch something I break it… I ain’t touching anything (on n-Track) again if I don’t use it…


I’ve said that before…

:laugh:


It’s like touching the knobs on the dash of your car… If yea don’t touch them …
they can’t break…




Bill…

I just raised a volume draw on a drum hit in a stereo track for the left side, and it panned right. Be careful with that.

Flip your cans, Levi :laugh: