Very newbie.. Easy question

recording

I’m sure this is really basic but I can’t figure it out. When I plug my cassette recorder or guitar directly into my sound card and try to record I don’t hear the music live thru my speakers. Once I hit stop and play, it’s there but how am I supposed to know how its sounding if it doesn’t come thru the speakers? Any advise would be great. Thank you!

Eddie

Well, Eddie, it could be a number of things. Most people use some kind of external mixer for no-latency monitoring while recording. You’d plug into the mixer, and have the line out from the sound card plugged into it too, so that you could listen on headphones or whatever to your direct signal mixed with the stuff coming off the computer.

You can alos use the “Live” button for monitoring what’s going into n-Track.

Betcha a dollar you won’t like the sound of your guitar the way you have it, however. :)

Ok I like these easy ones…
First things first. Check all the volume levels inside your windows settings. And inside ntrack.
Make shure line in volume is up,-not all the way mind you. As well as wav. volume, mester volume ect.
Now I would use headphones to hear yourself. That will stop the chance of feedback, and bleedover. There’s also setting’s that mute input while recording… so might wanna check that too.
I usually just check my levels on the first take, tone,peaks ect. Than just cross my fingers and hope for the best…tehe… If everthing sounded good on my test track I have no reaso to believe it won’t when I take another take…
I’m pretty shure there’s a monitor system inside ntrack…but never tried it.
Just hang in there, someone more knowledgeable will chime in soon enough.

jerm

Thank you both. I will play around. I assume that once I add multiple tracks, I’ll be able to hear them in the background while I’m recording other live tracks… so that I can keep everything in sync? Sorry for the basic queries, I’m very new to this. Only thing I’ve used before was cool audio pro so multi-track is someone new and confusing to me.

Eddie

Eddie,
You might want to go to www.audiominds.com they have a number of tutorials over there that you may want to check out. Also, you should download, print and read the Ntrack user manual. And…keep asking questions!

Peace,
-Ed

I think in the end you will still want some sort of external mixer, to provide no latency monitoring.

Just quick question (before anything else):

It’s not maybe just that your ‘line in’ on the playback side of the windows mixer is muted, turned all the way down ?

What sound card you got ?


W.

I had the same problem (could hear the tracks I already recorded but could not hear a new recording in my headphones as it was being recorded).

The solution was to raise the “Microphone” slider on the “Playback” mixer control in windows. It was all the way down at the lowest level (which is effectively equal to “mute” ). It was all the way down due to getting feedback once when I was using an open mike and speakers. Using a headset mic and headphones solves that problem.

As a beginner too, it wasn’t clear to me that the Playback mixer in windows does control the mix of everything that comes out of your sound card “line out”, and Microphone is just one more possible input to the mix.

However you may not see a Microphone slider in your Playback mixer. In that case go to Options -> Properties and select the Playback radio button. The window below will be labelled “Show the following volume controls”. If you want to be able to adjust the Microphone input volume to the mixer, you have to have Microphone checked in this window, which will cause Windows to show a volume control for Microphone that you can then adjust.

Ted

Thanks again everyone. I will play around more this weekend.