Vocal EQ - I'm not 'appy:-(

If I hook-up my sE2000 > Fostex 454 > n-T machine and TOA 8TRK tape, I’m getting a sound that I’m after, but when I’m recording to hard drive, I’m having to really push the gain and input eq and getting nowhere near, to say the least. There’s a; Phat and Round in the dig’, and it’s doin’ me 'ead in.

Do you have a pic of that TOA unit? But your problem is just a levels problem, isn’t it?

Quote: (TomS @ Aug. 03 2011, 2:29 PM)

Do you have a pic of that TOA unit?
But your problem is just a levels problem, isn't it?

and/or impedance matching.

http://www.flickr.com/photos…3333174

Quote: (TonyR @ Aug. 03 2011, 5:26 AM)

http://www.flickr.com/photos....3333174

Scary. But good.
Quote: (TomS @ Aug. 04 2011, 2:47 PM)

Quote: (TonyR @ Aug. 03 2011, 5:26 AM)

Scary.
But good.

Like Aslan?

http://andrewgroves.wordpress.com/2008/08/17/aslan-is-he-safe/

Cheers guys. I it is levels/imp’s, then I’ve got a feeling the problem has built up over time. Gonna do a full strip-down and check every thing over. I’m becoming suspicious about the sound card (ECHO MIA midi) and/or desk pre-amps.

pan theory?

Bubba or Learjeff would be the guys to ask about this. :agree:


dontcare :cool:

What’s the signal chain?

Quote: (Bubbagump @ Aug. 09 2011, 8:45 PM)

What's the signal chain?

None existent, at the mo', Bubba.
I've had a strip-down and hope to find some time later today to expose the culprit. The problem seemed to build-up over recent weeks which is suspicious in it's self as most things techno either work or don't work. I have just three mic's; sm57, sE2000 and a PZM. A FOSTEX454 8>4>2 desk that I use for input convenience and Phantom which I buss out to an ECHO MIA MIDI.
Occasionally I record to tape an last week I noticed that the whole sound, on tape, was more accurate to the monitored recording than it is to h/d. What are your suspicions? Where would you start?
Cheers.

if you find you get a good signal level without the Fostex and it went over time I would check the power supply to see if it is dying…slowly…dying…we are losing power captain!

dontcare :cool:

Cheers, Jeremy. Found time to isolate the Fostex for a once-over and I “think” the out-put power is generally low-er!? - which doesn’t explain the EQ, tape V h/d scenario. Hhmm!?

Quote: (TonyR @ Aug. 11 2011, 1:39 PM)

Cheers, Jeremy. Found time to isolate the Fostex for a once-over and I "think" the out-put power is generally low-er!?

How are you measuring it Tony?

heh,

even a broken clock is right twice a day.

dontcare :cool:

Cheers guys. Not really sure what’s goin’ on yet but there’s definitely a measurable drop in gain on all inputs on the Fostex - but not catastrophic - which I don’t understand. No noticeable drop in quality but I’m having to crank it much more than normal.

that model goes on Ebay for about $50,

I would get another one and use one of them for parts,
'cause I couldn’t begin to imagine where you would get a replacement power supply for that beast of burden…

dontcare
:cool:

Quote: (Mark A @ Aug. 11 2011, 3:05 AM)

Quote: (TonyR @ Aug. 11 2011, 1:39 PM)

Cheers, Jeremy. Found time to isolate the Fostex for a once-over and I "think" the out-put power is generally low-er!?

How are you measuring it Tony?

Sorry, Mark, I missed this post.
I didn't need to get a meter out and start reading spec's, the problem was obvious to the naked ear;-)

Fcuk it! Got me an ART Tube MP preamp. (cheers Steve)

I got me loads o’ gain, now:-)

yep I had one of those back when, mine was the dual channel rack mount on the top here:



was a bit noisy for my taste, but had a lot of neat notch settings on it for vocal, acoustic, bass, etc etc.
I could have modded it with a better tube and different gain stage but I sold it for $60 and got the TRident 4T and a Mindprint Envoice and it’s been smooth sailing ever since as far as vocals go.


they make some pretty neat gain boosters (20db) for ribbon mics these days too.

I had an old buddy who was crazy about cheap audio solutions he said if you can’t get a Jensen use an Art! lol

dontcare