Volume Envelope

Problems with the separation of volume


I’ve got a very big problem with N-Track. If I use the “silence section” to create silence on just some parts of the track because I just want to hear the parts where the vocal is recorded (to reduce noises from the headphones for example) it’s working allright. But when I insert an effect in Aux1 or Aux2 the selected parts which should be silent aren’t silent. So I’ve to create a silence in the Aux1 or 2 by drawing the aux to send!! This is a real hard work and is inefficient because it takes too much time. In the first version of NTrack there was a interdependence between these two volumes. That means if I crated a silence in some parts of the track, the same silence was produced in the aux effects. Is there any option in the program, so that I can fix this problem??? Please help me…


Have you tried setting the tracks’ Aux sends to “Post-inserts & post-fader”? You will see this option on a popup menu which appears when you click the small button next to the track Aux faders.



thanks for the answer, but it doesn’t work either, sorry :(

Now it’s working - GREAT - Thanks a lot for your help :)