Volume envelopes

no dots

I have the line in the middle representing volume envelopes visible. When I click on that line to add a node (dot) no dot appears so I can’t drag to make adjustments.
Help please!

Solo your track and Expand your view you’ll be better able to see them. I know with the default light grey back grounds they are almost impossible to see and also you can change the size of the node to be able to see/grab them better. You can also change the background gray color so you can see them. I just solo the track to see mine and then un solo it when I’m done.


OK, just noticed that in order to add a node or dot you have to hold down the Shift key and click…

a couple of other things that will help:
open the envelope and Right click on the track - a selection box will open of options to effect the way the envelope works.
to make the nodes ( the control Dots) larger: go the the top menu select Settings > Preferences > Appearance > and click on the button "Volume envelope/Range. You can set the limits for the envelope and the size of the nodes.

A couple of thigs that may help:
Open the envelope, Right Click on the track and a menu box will come up that included Envelope. Select Envelope and there are several setting that may be helpful.
In the Main Menu select Settings > Preference > Appearance > and at the bottom of the box click on Volume envelope/ranges. In addition to being able to affect changes to the range of the envelopes you can change the size of the Node ( dot) that controls the line.
Hope this helps,