vst problem

error opening scan file

what’s up…i have ntrack, been using it for about 3 years and i can run it like a pro tools ninja on steroids…but i’m having a problem with my vst…when i try to add any plug in, my ntrack starts searching for vst plugs…takes a few mn of searching, then says error opening vst scan file…then i can add plugins or whatever after that, but the delay while it searches was never there b4, and it gets on my nerves…what’s the problem??????

Hi hollywudk:
There may be a corrupt VST plug in your VST Folder… However, don’t take that as being 100% truth… I am at v5.0.9 build 2281 and I have registration issues with a new plug-in I just installed… I have no issues with it running… while I’m on line…

I just saw your post and I just did a VST Scan of my VST Folder… I don’t get the issue you have… but I get The VST Scan has encountered and error and has to close… This happens after a few minutes of scanning…

I’ve seen here on the Board where guys encounter issues with the VST Folder and they Fix IT by removing and hiding all their plugs and re-installing the .dll files One-at-a-Time till the issue reappears and then not using that plug…

I stand corrected, if this is not the method they use… Maybe, someone can redefine the correct method that is used for locating a corrupt VST plug… in another reply…

Bill…

Yeah, I think Bill’s got it there.

IIRC there is a log file that might assist in finding the naughty plugin, but Bill’s method of removing plugs until it works is probably just as easy.

Hi Gents:
It’s not 100% sure that the VST Scan will completely find all the VST plugs and what the issue(s) are… I’m not sure if the scan is designed to find issues. By removing the .dll files from the VST Folder will not unregister the plug/plugs that need registering. It will keep them from showing up on the VST list… By going into the FASoft Program’s folder there should be n-Track v4 and n-Track v5 folders… By default all VST plugs/.dll files should show up in the V4 VST folder… Right now I have a VST Plug that is only registered while I’m connected to the Internet… The minute I close my modem, I’m stuck with a plug that doesn’t work… However, I can only describe the issue… I’d like to be able to fix the issue or get IT fixed… and move on…

Bill…


(woxnerw @ Jun. 27 2007,02:09)
QUOTE
Right now I have a VST Plug that is only registered while I'm connected to the Internet.. The minute I close my modem,

That's scary. A VST plugin that needs to phone home to work!! Hmmm. Can't say I've ever seen anything like that and my DAW is *never* connected to the Internet.

What plugin is it Bill?

Hi XonXoff:
Ii KkNnOoWw… What’s these DAWs coming to?? It’s scary, to say-the-least.

What should happen is, the registration Phones Home and then doesn’t need to phone home anymore… OR… to confirm it’s registration after the operating system has failed or something like that… The issue that I hope is being fixed is… Keeping the plug from phoning home every time, after registration has taken place…

The plug-in is an updated version of the Kjaerhus MPL-1 Pro Limiter. V1.01

Now… We know there are plenty good Limiters out there… But… it’s not what you use… It’s what you get used to using… For me?? … This is so nice… It’s so predictable to my sense of hearing…

I’m afraid that if you get the demo… you’ll end up buying the full version…

Anyway, that’s what happened to me…

Bill…