vsti and version 2090

I need some help.
I am running the latest version of N, build 2090. I was using 4.1 build ?????. I thought the new build might help my problem but it doesn’t. While I have not found v-4 to be as stable as the last verision of 3, it has been working pretty well except for one thing. I am in the middle of a big project. I recorded vocals and midi piano using bosendorfer 290. Now I am trying to add some strings and etc using Sonic Synth which uses Sampletank LE as the engine. When I am working in the midi piano roll with sampletank it crashes OFTEN. It happens only when I try to save my work. This always calls for a reboot because if I just reopen N there is no sound. I can’t get anything done because I have to reboot every 10 minutes or so. Weird because sometimes it might work for an hour.

P-4, asus MB, Aardvark 2496 with ASIO drivers, 1 gig of ram.
Any ideas?????????????



I have no idea, but you can try to avoid rebooting if your asio driver has installed some service that you can stop and restart.

I don’t think I can restart my driver, if so, I have never been able to figure out how to do it. When n-track closes it will post a messeage if I want to send an error report to microsoft. I think it writes a file called n-track temp. I am not on the internet with my recording set-up. But maybe I can send that temp file to Flavio?
Thanks for the reply.

have you tried to completely disable your integrated audio chipset in bios ?

try also to move your soundcard into another pci slot, maybe you have an irq sharing issue.

on board audio disabled in bios. Sound card on own IRQ.
windows 2000 standard PC setup.
Thanks for the reply

FirstI have purchased the ntrack 3 version and upgrade it to ntrack 4. I have purchased Swarplug from www.swarsystems.com which is a collection of nearly 49 Indian VST Instruments. While working in Live I can play it is oK. But I go for recording the recording is done only in Midi format and the recorded file could not be played. I am using MAudio Delta series 1010LT sound card. What can I do for playing the Midi files.

And also I could not able to convert the Midi file to Wave file, because it shows some sound card problem. But I can play an existing wave file smoothly. What can I do?

have you tried “mixdown while playing” option ?

have your plugins a “bounce” option that you could activate while bouncing in “offline” mode ?