VSTi Problem

Anybody had this problem ? Install a new VSTi (eg Hypercanvas) , load a Midi track and then go into the ‘Track’ and then ‘Midi’ option. The bar at the foot of the screen shows it is looking for instruments and then BANG - bombs me straight out to windoze. After three or four attempts it loads correctly. I have tried this with a number of instruments and (sadly) it doesn’t do it with all of them so I don’t know whether it is an issue with n or the VSTi !

You got me there, dhj,
I have heard alot of issues with midi, and have never tried using it myself so I can’t say from experience. I have had issues myself with different VST’s though.
But I will suggest, turning the midi file into a wav. and adding the effect to that sounds like a temperary solution that could keep you working until someone more knowledge able can assist.
Keep trackin’ and try and stay positive, sometimes the best solution is to find another way to do the same thing.
Afterall, it’s reaching your goal that’s important, not getting caught up in techinical enigmas.