VU meters

worked lastnight…nothing this morn

was fooling around on N last night, everything working fine.

woke up really early to try something before I went to work (we’ve all got day jobs, don’t we?), but nothing was showing up on the VU meters. They were there, but had no idea what levels were at. I could hear it coming out of the speakers. I even recorded for a few seconds, and that worked except it was very distorted (again, levels too high but could not see where levels were at to begin with).

I tried to close it down and open it again but nothing. DId I hit something accidentally?


Click the green light on the VU meter, it’s used to turn the display off/on. I know how you feel though, I tried recording an audio track for 15 minutes last night before I realized only Midi input was selected.

the display meter is there, nothing is registering when I play, ie I don’t know if I need to turn up or turn down levels. there is a signal running through as I did manage to record something (but of course level was too high and as such distorted).

oh, don’t even get me started on the midi!!!

So the little green LED on the meter(s) is lit?


oh yes, everything “looks” like it’s raring to go, I hook everything up, and I can hear sound out of my computer speakers, I haven’t changed my setup, just the meter does not register anything when I’m playing, have no idea if I’m too loud or too quiet or what optimal level is.

It was working fine one night, then the next morning not.

The playback meter is displayed (has no red dot), the green light is on, you play a wave track out of n-Tracks, you hear it, but the meter doesn’t move? What’s the range of the meter set to? (right click on the meter). What output device is selected?

doh!!! ok I’m back up and running again…momentary lapse of stupidity.


What was it?

I’m not trying to expose your stupidity, but lots (LOTS) of folks have thes kinds of problems, and once un-stupified always un-stupified…unless you do it again and ask the same question again. :)