Wave Display Follows Playback / Setting

Where is the setting that will cause the waveform display to follow the playback? The software always did this before, and I imagine that a stray mouse click has somehow turned this feature off. I have looked through all of the menus and can’t seem to locate quite the right setting to restore the functionality. (Note: I actually did get the functionality back by clicking the restore all defaults button, but this is a frustrating thing to do as then one has to go back and reset all of the preferences (including the ones that are easily forgotten like the calibration of the playback meters, etc.)). I am hoping to find out how I “should” have gotten the functionality back without the system reset. Thanks in advance for your help. I’m sure it is something simple that I am overlooking…

Hi dripley:

Pushing the play button on the transport control panel will cause a vertical line that is Broken/Dotted to scan the timeline from left-to-right…
If the Scan/Timeline moves from left-to-right then you will see the playback meters indicate that audio should be heard at your sound card’s output terminal…
Reply again if the SCAN Line doesn’t move when you press the Transport’s Play Button…





Bill…

Yes, the scan line moves from left to right, but then just moves off the screen. I am looking to have the wave form automatically shift the display so that what is being played is always showing on the screen. Everything is/was working as far as sound output, etc. The wave form just would not shift automatically to keep up with the cursor.

AaHh:

There are icons on one of the task bars…
Look to the right-hand side and you’ll see 7 magnifying glasses…
By playing with then you’ll be able to display as much of the tracks and timeline as you choose…
If you want to revert to the default timeline screen you just press on the icon that says “Show All Song”…







Bill…

Go to Transport > Autoscroll Timeline and see if maybe it is turned off.
I am running version 2626 and it does follow the timeline as it should regardless of the Zoom setting. The keyboard command is Ctrl > T , perhaps it was turned off by accident. If that does not work, I would set the program to Default settings. If you are running an older beta try to update to the newest build. If you are running a different, newer build than 2626 and none of this helps - file a bug report as there may be some problem unique to your computer’s set up.
Hope this helps,
Bax