Wave file error

Its baaack

I just realized why I thought my glitch had gone away.I only get a “error opening wave file” message when I hit record on the fly.And there is no track to be found when I click okay. It did the same thing with 4.1 as 4.0.5. If I start a track in the stopped position it records fine. Any thoughts ?

I get the same thing in Build 2039. Annoying, ain’t it? I also get just the opposite… hit record, record a session, hit Stop… and no track was recorded and I KNOW I hit Record. I also was getting “File Chunk Not Found” type errors where it said I was out of diskspace and a measly 100kb would be all I needed to continue… the only problem is I had 140GB available! This last error occured (I believe) because I had the “Save backup” setting set to every one minute and I think this was causing a hiccup.
Paul

It’s an acquired skill (for me…), but I try and remember to hit “Save” from time to time- or every time I do something meaningful- and it doesn’t happen unexpectedly and blow something out of the scene.

It has become part of my whole procedure since getting into this computer recording thing. The more I use my own resourcefulness, and the less I rely on the computer, the fewer problems I have.

This doesn’t make me a very good test-pilot, I’m afraid, though!

I don’t think you can just push record “on the fly” and record anything.
Maybe investigating “punch in recording” might shed some light on what you are attempting to do.

cliff
:cool:

I am known to be hard headed and when a problem appears I have trouble leaving it alone even though there maybe an alternative way to do something. Unfortunately , computers have remained smarter than me and continue to mess with my mind on a daily basis. So I have to decide to either not use the record on the fly feature, or drive myself crazy.

On pg 6 of the manual It says "Its possible to start playback by pressing the play button and then start recording at a specified point by clicking the record button during playback"
Isnt that what I am doing?

I have actually very successfully used the Record button during playback for months and months in Build 1841… that’s why it shocked me it wasn’t working very well… I didn’t expect it.

I cannot really think of anything I am doing different. At least its not crashing.

hmmmm I never tried, so I guess I dont really know if you can just press ‘record’ while track are playing…maybe you can.

cliff
:cool:

Quote (g8torcliff @ Jan. 15 2006,19:42)
hmmmm I never tried, so I guess I dont really know if you can just press ‘record’ while track are playing…maybe you can.

cliff
:cool:

Recording can be started during playback. I wasn’t able to reproduce the problem with the ‘error opening wave file’ message.
Please make sure you’re running the latest build of the program. Try to see if the problem is related to the View/Waveform settings/Show waveforms while recording option, i.e. try with the option checked and unchecked.
Also try to see if closing the navigator and eq window helps.
If the problem persists please list all the steps you perform after having restored the program’s default setting that lead to the occurrence of the problem.

Flavio.

there ya go, guys. so it is possible…

cliff
:cool:

Hi Flavio,

Thanks for the response. Build is 2039 which was the latest a couple of days ago. I have never displayed the Navigator window. I would only display the EQ window while NOT playing the song, ie, adjusting the EQ within a song before I hit Play or Record. And I originally had View Waveform selected (default) but that was one of the first things I unselected as I believed it would be a resource drain and I couldn’t see the point of the feature (but only if I could be assured that when I hit Record I actually record something). I’ll look at other changes tonight… you might check out another post I have here in the forum regarding dumping program settings to a text file so they could be uploaded in a post like this for you to see what is “checked” and what isn’t. Thanks,

Paul

The plot thickens.I asked flavio what he thought and he told me to go back to default settings.that did not work but did fix a metronome prob that surfaced.
So I got fiddlin and discovered something interesting. I am using an audio buddy pre .It has two ins and two outs.Simple,even for me. I have a dual mono cord in each out that goes to a stereo mini to the sound card.My mic is plugged into input one the whole time here.
When I have stereo selected everything works fine and I can hit the record on the fly with no error.
When I select stereo /two mono tracks things change.
Output one has the jack with the ring ,output 2 /with the tip jack which goes to the card. Left channel is disabled, rt enabled I record fine but get an error when trying it on the fly.

Now,If I switch the output cords so the tip jack is on output #1, and ring is on output two.Left channel Is enabled and rt disabled everything works.I can record on the fly and from a stop. From what I can tell this means I either have to have stereo selected or when I use stereo /two mono tracks The left channel has to be connected to the jack with the tip and be enabled.Wont work thru the jack with the ring connection. The mono setting just flat out shuts things down Is this weird? Or is it something I should know? One more thing. Why is my mic just playing thru the left speaker? Did nt use to .I looked for the obvious but to no avail. Playback comes out both why not mic input?

I agree on the single speaker thing mentioned above. Definite change from 4.0.5 but I thought it might be the new sound card drviers I am trying.

I’ll have to see if the Stereo/Two tracks has the same effect for me as well…

Potentially Build 2041 has cured the problem (at least the error)?

Paul

This just happened to me on Build 2041 (the newest). Had a track without any WAV file in it… what I usually do is have my “good” vocal track and below that the track where I sing then if I like the take I move that Part up into the “good” track. Anyway, I armed this test track to record from the #1 input of my #1/#2 stereo inputs. I did not hit Record during Playback that I remember; instead I believe I hit Record from a dead stop… but it shouldn’t matter as I should be able to do both. Got a message from ntrack complaining… I’m sorry, but I was so frustrated I hit OK before O read it and remembered it. Ntrack kept going but the popup was still on the screen. Hit OK to the popup. ntrack stopped playing, and the armed track disappeared from the screen.

PS: Excuse me while I move the Track 5 Channel Effects pop-up window out of the way while I type… it won’t close, not even with the X, and it’s right in the way of me typing… I’ll be right back. You might ask “why is the Track 5 Channel Effects window on top of I.E. if I.E is the current window.” It’s a good question!

Ok, just happened again. The error is “Error accessing wave file: error exiting the data chunk.” Byuld 2041. I armed a blank audio track with the #1 input of #1 and #2, hit Record from the very beginning of the song, and this error pops up. Ntrack keeps moving but no sound comes out. The armed track is already gone from the screen by this point. When I hit OK, ntrack stops. Whe I then Insert a blank track, an armed track is added with no WAV file in it.
Paul

I got thinking real hard when I realized my preamp was only playing thru the left speaker. Then I was reminded that I have a stereo input on the sound card and was feeding mono into it thru one plug. I swear I thought even with n track off that if I turned on the preamp I talked thru both speakers. (I dont do drugs by the way)If this was the late 70’s this would make more sense. To make a really long story short I took a stereo cord,cut it,soldered the tip and center wires together on the 1/8 plug side and voila! It worked. I set n track on mono and was able to get real good levels and could not get any error messages.Of course I would have to change cords to record stereo off both outputs.I hit record all the time when in playback so it is nice to not have any errors. :D