Wave form fill tracks window

Until I zoom WAY in. Anyone else?

Hi,

I have been using Build 4098 for months now. My sound card has been an EgoSys Wami Rack 192 for a few years now (early adopter! :slight_smile: ). Recently I bought a Presonus Firepod. I don’t know if it’s coincidental, but when I record a track, even with dead silence (and I use quiet mics, and the Firepod is silent), the wave form FILLS the track vertically even though there is no energy there. It only gets worse when I actually record something. Only when I zoom into the millisecond range does the wave form appear normal. It’s like ntrack magnifies the wav form vertically 10X higher than it should be until I zoom in and then ntrack says “Oh, you want to actually SEE what you just did!” This is exceptionally annoying as it makes it hard to see (a) where you might have clipped in a performance until you zoom WAY in and (2) hard to shift tracks around visually again unless I zoom way in. Anyone have a solution?

Paul

Come on, LearJeff, I know you have an answer for this one! :slight_smile:

Here is a pic of what is happening.

Paul

I had that on my system too. Unfortunately I can’t remember how I got rid of it. At the time I also got shadows and all sorts of crap I didn’t want on the time line so I went to View/Waveform display, and unclicked everthing. I’m not using ntrack at the moment, and I can’t remember if that cleared all the problems, all I know is if I open ntrack now I get a normal wave form. I’m sorry I can’t help you any further.

Thanks for the reply. Yeah, I have every one of those options turned off too. I never found a usefulness for any one of them, but turning them off didn’t help solve this problem. Sigh…
Paul

I had that happen to me once when I setup for a recording session of a group. The record VU’s were pegging, even with no input. I finally reset n-Track to factory default, and everything settled down. On the plus side, while I was figuring out what was going on (took nearly an hour) the group played around and created a new song - which turned out very nice indeed.

Paul

Thanks, Paul! I’ll give that a shot tonight!
Paul

Nope, reset to factory default did diddly (nothing). Any other ideas!?
Paul

Do you have vu meters on your soundcard control panel (some do, some don’t)? I know with my Terratec soundcard, I had to turn the inputs on the Phase88 (Terratec’s control panel) waaaaaaay down in order to have any control in n-Track. Just a thought.

Paul

I don’t think the Firepods have that. But I’ll look around, thanks! But if I zoom in enough, then the wave form is perfect. Literally from one zoom level to the next zoom click, Ntrack goes from filling the wave form from top-to-bottom to the normal low energy wave form you would associate with dead silence. I can’t find a single option that says “Fill wave form from top to bottom!” :slight_smile:
Paul

Paul, maybe I’m not asking enough questions first.
- Does the vocal track sound distorted, like it is clipping?
- When you monitor the microphone input using n-Track’s Record VU meters, how are they reacting?
- Do you have the same problem with your EgoSys soundcard?
What you need to determine is if your input signal is too hot from the firepod. Or do you have some weird video problem?

Paul

I believe this is a definite BUG! :slight_smile: I found a way to get the wave forms to display properly: View–>Refresh View–>Recalculate Waveforms. You also have to have File–>Settings–>Preferences–>Options–>Generate peak files while recording checkbox set to TRUE; if you don’t have it set to true, you actually have to save the project, exit ntrack, re-enter the project, then hit View–>Refresh View–>Recalculate Waveforms.

By the way? View–>Refresh View–>Recalculate Waveforms takes a few seconds per track on a 3.6Ghz CPU, and it’s not track-selectable it’s for ALL tracks. So if you have 20 tracks out there, and a bunch of parts per track?.. you could be there awhile regenerating the wave forms.

What a pain… anyone know of some other way to accomplish this?

Paul

PS: And I did try an uninstall and re-install earlier tonight as well.

Originally you said that you are using build 2098. The latest build is 2099, even though the download page says 2098 (I just checked my build and it is 2099). Could a download of the latest build help?

Now that you’ve explained it a little more, it does seem to be either a bug in n-Track OR a video bug of some sort. What about checking for the latest video driver? What video card do you have?

I wish I could help more. But the only time I get a track like that is when the input signal is too high.

Paul

Thanks for the reply! I don’t think it’s the video card drivers because I’ve been using this same PC, same install, for over a year and this just recently started happening, about 2 months ago or so. Finally drove me nuts enough to do something about it… I am the King Procrasti… well, I’ll finish typing that word later…

It also doesn’t happen when I am in Stereo mode, but does happen when I’m in Stereo->Two mono tracks mode.

So it’s definitely N-track. Just don’t know if it’s a user-adjustable parameter. And I’ve never had much luck sending Flavio an email… maybe because in the forums I sometimes write "And I’ve never had much luck sending Flavio an email… " :slight_smile:

Paul

What format are the wave files? I seem to remember this problem being related to the packing of some files.

Hmmm… Tracks that have been giving me problems are 24 bit, 44.1 Khz. Presonus ASIO driver.

Just tried 96 Khz, 24-bit in both Ntrack Prefs and the Presonus control panel. Same thing.

Phoo! YOU MAY BE A GENIUS! Get tested soon! Or at least you have a darn good memory! Just set the Presonus Control panel to 48Khz and same in Presonus and recorded… THE WAV FORM PROBLEM IS GONE! Ding, dong the witch is dead, the witch is dead, the witch is dead… sing along if you know it!

Okay, enough hilarity… who is to blame here? I still blame ntrack. Why would it take the wav forms from 44.1KHZ and 96 Khz and blow them up like a toadfish and NOT do the same thing with 48Khz.

Lastly, anyone see any imprediment to recording at 48Khz? I guess I can always mix down to 44.1Khz. I’ve been working at 44.1Khz, and I may have some tracks at 96Khz as well. Any problems resolution-wise converting up from 44.1 and down from 96?

Thanks PHOO!!!

Paul

Well, I’ll be… who would have thunk… I wish I had your memory phoo.

Well, I just opened up my most recent project. It’s got four audio tracks. If I want to sound like a chipmunk, I guess I could just leave the tracks at 44.1Khz and have the Presonus control panel and ntrack set to 48 Khz… nahhhh… but having ntrack convert from 44.1khz to 48 khz is going to take about 90+ minutes per audio file. Literally, that’s what ntrack is saying on just the firsat track. CPU is pegged. I’m not kidding, it’s already been over 2 minutes and it’s about 3% complete.

OUCH!!! I’m not happy!

So I canceled that, closed ntrack, and tried to do the conversion in dbPowerAmp. Much faster. 12 seconds for the track I just tried to do in ntrack. So that begs the question: why is ntrack’s codec so slow?

The bad news about using dbPowerAmp? It overwrites your original file. So make a copy first if you want it saved.

So now if I want to see my WAV forms I have to convert all my audio tracks to 48 Khz, start up a new ntrack project, suck in my new WAV files, realign the parts… ouch. Either that or for my existing projects I have to stay in 44.1Khz and do a Refresh Waveform each time I add a new track to get the new track to display correctly, which will take forever because Refreshing Waveforms is for ALL tracks, not just a track in question.

Flavio, help us! You’re our only hope! (Kind of a movie theme going on here tonight…)

Paul

<!–QuoteBegin>

Quote
The bad news about using dbPowerAmp? It overwrites your original file.

On then main screen you can choose the same folder or a new folder (Output to). So you could either move the original files to a temp folder or just convert to a different folder.