Waws are shorter than the song itself. How come?

I forced the recording into 16 bits

During this sad episode I transfered my eight track tapes into N-track. On one song I tried the option to “force into 16 bits” when recording.

Sonically it works well. It has no clicks or pops so I’d like to use it instead of a 24 bit version I did on the same song.

However, it looks very strange. The tracks look like they end at 2 min 20 secs (or so) but the song is about 3 and half minutes long actually.

The tracks are also too tall to be seen completely.

It’s a bit hard to draw volume envelopes, when the cursor and the picture of a track are not in the same spot.

Is there anything to do about it? (Now I’m using the computers own 16 bit sound card).

What did the program actually do, when it forced the recording into 16 bits?

That’s pretty strange. Do you have the correct samples per second rate selected in Prefs? That would cause the tracks to be the wrong length, but it wouldn’t explain why they sound right when played back, so I’m just grasping at straws here.

What format do the tracks think they’re in (using dBPowerAmp’s info popup, and also in n-Track’s right-click -> “Properties -> Wave Properties”)?

Try loading the wave files into a new song. Still messed up?

The wavs think they are 16 bit, 44100. Like they should… strange…

Quote (learjeff @ Oct. 04 2004,11:25)
Try loading the wave files into a new song. Still messed up?

When I try to open the wave files into a new song, the program says the files are corrupted and cannot be opened.

But in the original song file itself it works (however in a way I described above).

I was also able to record more tracks to the song and mix it. I'm going to use it anyway... I'm a bit in a hurry and don't have time to wait for new interface to do the new tyransferring (tapes to pc).

What do they look like in a different app (will they open in a wave player or wave editor)? What are the properties when you right click on the wave files (advanced info)?

Have you tried deleting the npk files forcing N to recreate them? Keep a copy of them just in case the wavs are corrupt and you need the old npks to keep N happy. Very odd…

Quote (phoo @ Oct. 08 2004,10:44)
What do they look like in a different app (will they open in a wave player or wave editor)? What are the properties when you right click on the wave files (advanced info)?

They won't open in different apps (audacity, soundforge).

Properties are quite normal: sampling rate 44100, 1 channel, 16 bit, file size 18616k, lenght 3:36.28

Corrupted files then. Not much you can do except recreate them, and hope for the best. And email Flavio with excact steps to the repro the flub. That sounds like a bug no one would be too happy about hitting.

Bubba has a good point. Try “View -> Refresh -> Recalculate waveforms” (or something like that).

Also, if the wave files are precious, don’t delete them. They may be revivable.

What do other apps say when they won’t open them?

Have you tried dragging the right hand side of the waveform?

I have had this happen to me before for some random reason that I can’t seem to remember. The problem was that N-Track had updated the .npk file, but the NOT the track info that is stored in the .sng file. So, N-Track knew that the wav file had been changed but thought that I only wanted the first xxx seconds to be played so that was all it showed.

Anyway, I got around it by “resizing” the waveform by dragging the right hand side of the waveform to the right until it wouldn’t go any further. Voila! I had recovered the wave!

See if this works for you.

Good one, Ben – that’s another possibility.

They won't open in different apps (audacity, soundforge).
Not if this is the case.

This shows that the underlying wave files are a problem.

I'd like to see a wave file. I know they are uncompressed. Is there any way to post a link to one?
Quote (Ben Birdsey @ Oct. 09 2004,22:22)
Have you tried dragging the right hand side of the waveform?
...
Anyway, I got around it by "resizing" the waveform by dragging the right hand side of the waveform to the right until it wouldn't go any further. Voila! I had recovered the wave!

See if this works for you.

Just tried dragging. No luck however.

What do other apps say when they won't open them?

Audacity just imports a file that contains nothing. Winamp says the file is damaged.

Thanks for your effort, guys.

Anyway, because ntrack seems to be able to use the corrupted files in that certain song file (althou they look strange) and I have just one overdub to make to the song with a player who's coming tuesday, I'm going to use the files I have and complete the song as it is.

I'm such a newbie with computer recording I'm too afraid to try any file conversions etc. this time. Maybe after I'm finished and mixed the song completely.

Er, righto, Phoo …

I suggest that before doing anything else, you solo each track and do a Mixdown. (Set the track’s fader to zero, turn off effects using the green “fx” button in the upper left hand corner of the timeline. In the mixdown window, uncheck “use master channel”.)

Then import the mixdown tracks (using the yellow folder with green wave “add a track” button) and see what they look like. If N plays these files fine, it should be able to turn 'em into nice shiny new tracks using “Mixdown”.

This will not affect the existing files, it just creates a new file for each Mixdown (so you want to Solo each one at a time).

HTH :)

Quote (learjeff @ Oct. 10 2004,22:18)
Er, righto, Phoo ...

I suggest that before doing anything else, you solo each track and do a Mixdown. (Set the track's fader to zero, turn off effects using the green "fx" button in the upper left hand corner of the timeline. In the mixdown window, uncheck "use master channel".)

Then import the mixdown tracks (using the yellow folder with green wave "add a track" button) and see what they look like. If N plays these files fine, it should be able to turn 'em into nice shiny new tracks using "Mixdown".

This will not affect the existing files, it just creates a new file for each Mixdown (so you want to Solo each one at a time).

HTH :)

Wow. Award for great thinking, learjeff!

But if I turn the tracks's fader to zero it does turn into a wav file that is silent, doesn't it?

I'm trying this right now... and they indeed are silent wavs. ???

However, I leave the fader where it is right now and - caramba - n'track makes a purrrrrfect wav file of the song.

:cool:

Problem solved, you saved my day.

I said “zero”, not “all the way down”. Watch the numeric readout! Zero dB on the fader means “unity gain”, which means the fader isn’t changing the volume at all.

So try again!

Oh yes, my bad reading/understanding (where’s the blush similey when I need one…). I tried it already, worked like a charm.

Thanks!

Don’t worry, it’s a common mistake. I should remember to say “0 dB”. Glad it worked out :)

btw, there is a quick way to reset to zero (that is, no amplification or gain cutting) without a lot of moving around to try to get it exact. I believe you have to right click. This should bring up a little drop menu that says “reset to zero”. Click on it and there you go. I could be wrong about how to do it exactly. I’m at work right now and don’t have access to N.