Weird: When Rec. I get 3 extra blank tracks?

Where do I get rid of atleast 2 of the tracks.
Help!

I am using an ASIO driver in nTrack ver. 3.3 so things could be slightly different if you are using MME and a newer version of nTrack.

Click on hammer icon at bottom of input VU meter
"Select I/O channels" button
unselect the inputs you are not using at this moment.

You must have a 4 channel soundcard. On the record VU-meters you can click on the red button to enable/disable that stereo pair or record from only one of the stereo pair.

Set it for stereo -> two mono tracks.
Click on the red buttons on the vu and disable the ones you don’t want to record from.
Works for ASIO or MME.