What am I doing wrong?

Strange quirks!

I’m using the Line 6 POD xt Live to record music.

When I first set up ntrack studio, I created a new Project and imported a Backing Track. Then I added a new Track and clicked the Record button. So far so good.

Then I made several other attempts and these were added as new takes. Finally I got what I wanted and did a mixdown and it was fine.

Now I closed the song and started a new project. This time everything was different. I imported a new Backing Track, added a new track and clicked record. When I finished playing, I could HEAR the guitar, but I couldn’t see the track. Finally I found it way down the screen and way off to the right!

When I tried to make a new take, this time it played not only the backing track, but the old take as well and it wasn’t labeled as a take and I had to search for the track WAY down the screen, a third take, played back the previous two along with the backing and the only way I could control this was to mute all the other tracks except the Backing.

I can’t believe this is normal behaviour, so I must be doing something wrong, can anyone point me in the right direction

When you finished the first project, most likely the time line indicater was at the end of the song. When you started the new project the time line didn’t move and recorded from that position. Make to hit rewind to start so the time line is at the start when starting a new recording. Thats what it sounds like to me.

PACO

I wonder if it also involves pressing File>New to start a new project file - to me, it sounds like you may have been using the same .sng file over again ( adding tracks to the first).

Thanks for the help. I just killed everything and set everything back to the default. It seems to have cured the new tracks being added all over the place, but there are still two issues :

1. If I record to the backing track, I get the wave now in the right place, but the next time I click record, it starts a new track and plays back the previous track as well as the backing Track. If I record 10 “takes” they aren’t takes, they are 10 separate tracks and they all play together every time. I’m missing something here

2. There is a slider on the top right that is supposed to control the playback speed. I can move the slider OK, but it ALWAYS instantly snaps back to 1.0. If I change the x1.0 at the drop down, it instantly reverts to 0.99, no matter what I set it to.

This is a pretty steep learning curve and I’m not sure if these are bugs or my stupidity.

I am pretty sure the earlier versions did not support “Takes”. You can create many tracks - really works the same as far as I can tell. I don’t use “Takes” I just record the new track and then use the volume envelope to combine the tracks parts where I want.

I don’t doubt your word, but I’m using the very latest version. I updated it yesterday as well!

Still doesn’t explain the playback speed which doesn’t seem to work either.

Hi Baldur2630:
In the preferences/settings/path…
make sure you have made the command/written-the-path… to record the track to go to the folder that you choose…
Then, in the Record VU Meter, make sure you give the command to record each track to a new file…


As well.
in the preferences/settings/options…
make sure you you check-mark stop playback at the end of the song…
and…
check, ask for “ready?” before recording…

Something else to consider…
Record your tracks in the default “sampling frequency” of your audio card…
in Settings/ Preferences/recording settings…


If you’ve already considered that…
it could be
something that might help…




Bill…

Quote: (Baldur2630 @ Oct. 23 2009, 5:30 PM)

1. If I record to the backing track, I get the wave now in the right place, but the next time I click record, it starts a new track and plays back the previous track as well as the backing Track. If I record 10 "takes" they aren't takes, they are 10 separate tracks and they all play together every time. I'm missing something here

on the track you are trying record takes on, click the record button
on the left next to the solo and mute.
a menu should pop up, at the bottom make sure the "create new take when overdubbing" and the one under it "mute tracks being overdubbed" are checked.