Which way did he go

Where are the eq controls???

I’m completely dupped. I’m using the latest non-beta build of n-Track, and it used to be that when I clicked the little rainbow spectrum analyzer button on the n-Track mixer, a window would pop-up with that channels eq controls, the spectrum analyzer and the compressor insert. Now all I get is the spectrum analyzer and compressor insert, but no way to tweak the eq band’s ‘q’. I can adjust the frequency and gain via the response curve in the spectrum analyzer pane, but have no way to adjust the ‘q’ or the eq type (shelving vs. band boost/cut). Can’t figure it out! :O

Help! It seems silly! I know its here SOMEWHERE!

Also, while I’m at it, I somehow closed the section at the left of the timeline that has each track’s mute/solo/record ready and freeze controls as well as the track name. So its gone now and I CAN’T FIGURE OUT WHERE IT WENT!!! :angry: arg.

Click on the Spanner icon in the eq window and select “Show all EQ controls”

I’m not sure you can close the bar to the left of the timeline????? But you can drag it/resize it to be very small. Is that what you have done?



You were right on with both issues. I didn’t click on the spanner in the eq window because the popup label doesn’t indicate its a settings link (even though…doh…its the same icon as all the OTHER settings links…I should have clicked it anyway…there’s always an answer).

The timeline track list was indeed minimized. Not sure how I did that…it just disappeared, but not really, it was just hiding. I guess I can empathize better now with those within my user group at work for which I provide support when they come to me and say “I can’t find [such-and-such]. It just disappeared!” to which I explain logically what they did. Of course they insist it couldn’t have happened that way. Hmm…

Well anyway, thanks for your quick response and help. I feel silly, but in a happy satisfied sort of way… :laugh:


I feel silly,

I wouldn’t - all questions are easy if you know the answers, and if you don’t… well.

Glad you got it sorted.