Will nTrack work with 20 bit Layla?

Having troubles with sound card

Hi,

My old computer died and am trying to set up a win. xp machine with my old 20 bit layla sound card and nTrack. From what I have read my best bet is using the MME drivers, but not seeming to have any luck. I downloaded the latest know drivers from echo audio for the layla. nTrack shows the layla inputs 1-8 on the vu’s but nothing registers when I hook up a microphones. Does anyone have any insights on this?

I know the sound card may not be ideal, but it has worked great for me in the past (with nTrack) and produced great results.

Thanks,

What operating system are you using? I if you have Windows 7 try installing and running the software as XP in compatibility mode. I have a Layla 20, but have not tried to use it in a while. As you have no doubt noted the software and unit are no longer supported by Echo. As for nTrack, I can’t be sure but I think it will work if the software for the Layla runs correctly, and I feel confident that XP would be the very newest operating system that will work (check the Echo site).
Bax

yes, my computer is running xp

Does the Layla software indicate that it is hearing the sound? If so, be aware that the record button ate bottom of the recordingVUmster has options on how the sound is handed by nTrack

I am running XP and have a Darla card. I have to use MME drivers and those seem to work fine. I do get crashes and sudden speed changes (song suddenly plays slowly) if I change things in the tracks while playing or when i paste things into a track sometimes. I just need to save and restart the program and everything is back to normal. Odd, and a pain, but workable.

I am not sure how to test that the Layla is ‘hearing the sound’. When I press record, I get the blue screen of death - computer seizes. The VU’s show some activity when not recording, but it is with a great delay and then stays fixed.

Thanks ZeCoop for the info that you have some success with the Darla - that is encouraging…

I am not sure what to do to get this to work, any thoughts for trouble shooting?

Thanks,

I was suggesting that the Layla console might not be receiving the signal. There are also some settings in the console that are not all that intuitive. I don’t have XP operating on any computer to check things here. Check to make certain that Ntrack is set to 16 bit. The Layla 20 will not work with 24 bit and that might crash things. If Ntrackis shutting down, you have the option of sending tha dump file to ntrack to be annualized…
What version of ntrack are you using?

Thanks for replies bax3. Yes, I follow you regarding the signal - I am just not sure how I can test it? And, where do I check that Ntrack is set to 16 bit? (I don’t see any options under preferences)

Also, I just purchased the new version of Ntrack - 7.03

Thanks,

The Setting > preveracece on the first tab. I don’t know why it is there instead of under tha Audio setting but it is.
Bx

I assume you are talking about the box that says ‘freeze file bit depth’ ? If so, yes that was set to 16. Any other thoughts as to why it is not working with the Layla sound card?

Thanks,

I’m running out of ideas: What I actually referred you to (Settings > Recording Settings is the new name) deals with Sampling Frequency. I am not sure of the maximum that the Layla 20 can handle, but I’d try to lock it a 44100 ( if you have not done that yet.
When you open the Layla Console can you see the VU meter registering?
Do you have any other sound program that you can try the Layla out with. I think XP has a Recorder in the list of Applications that you might try and see if you can get anything that way. I guess you have checked the Layla manual to see if it is set up right.
Bax

Thanks Bax, I did have it set to 44.1. I have now gone into deductive testing - first tried ntrack with the onboard sound card and this worked. Next I rechecked the drivers I downloaded from echo audio and noticed they had wdm in the title, so I switched to the wdm drivers thinking this might be what they were intended as. For some reason when I tried those before they did not work, this time they did - I am able to now see the VU meters registering properly - finally! Ntrack is still crashing randomly while trying to record - but I seem to be getting closer. Getting lots of crackling when trying to play the recording back as well.

bis

Yeah! Glad you’re making headway.
It sounds like you need to increase the N-track buffers. If you are running any effects I see if they are a source of problems.
You might also want to experiment with the different sound protocols. I think you have MME, WDM, and ASIO available with the Layla drivers. It may require making changes in the Layla Console, but you might experiment with the others. I seem to remember that I preferred the WDM drivers, but I had the load the MME drivers if there was a problem.