Windows crashed--Installed linux--No n-tracks?

Has anyone tried using n-tracks on a linux system? I am probably going to fool around with installing it later today–

using wine that is

anyone have any tips? or is it most likely a no go?
EDIT
oh yeah, and I don’t have my registration codes written down anywhere… what do I do about that?

Eyup!

AFAIK no one has tried NTrack under Linux. I do know there is no native Linux version, so you are prolly doing a bit of pioneering work here.
If you have lost your codes, just email Flavio and tell him.

Good luck

Steve

I have heard one shady report of n working under Wine. I have a hard time believing it as getting ASIO or WDM drivers to work under WINE as well as the .NET framework, which would be absolutely necessary for N to work, would seem to be quite a task. If N were all C code I would say it might work, but it isn’t. If you get it working under WINE, report back as I will be the next guinea pig in line to try it.

I’ve tried n-track under WineX and Cedega on Debian Testing, it won’t work. The version of directX for linux is not current enough.

Get Ardour for linux instead.


Ardour Home Page

.-=gp=-.

I started messing with Ardour more than a year ago, and they are STILL in beta. Ever since the DEMUDI project lost funding, this thing is SLOW going. But it pretty much works fine with my C-Port and the envy24 drivers.

Paul is very cautious about going version 1.0 - There’s a reason for this, he’s a brilliant programmer, and through several conversations with him, I determined that the beta mark is pretty moot really. It’s been fully functional for about a year and half. I think it works really well. Combined with other jackd compliant software it makes for a great (FREE!) DAW system.

Also check out:

Jamin (Multiband mastering comp)
Hydrogen (Drum sequencer)
LADSPA Effects packs (2 or 3 to choose from).
Zynaddsubfx (Synth)

many others are available too check out at:

.-=gp=-.Jack apps page.

.-=gp=-.