Working with

Latest builds

Hi Gents:

I have n-Track loaded on this P-111 again…
I’m working with the latest builds of v6.0.3 beta …



Has anyone noticed that the mixer strip of the track(s) that is loaded on the timeline does not show the same colour as the timeline colour…
Lets say, three tracks are loaded on the timeline…
The “Header” of the mixer / track should display the same colour as the corrisponding colour of the track on the timeline…



Details…
Ii KkNnOoWw…



Is this something that Flavio has overlooked ????


I hope I have discribed that correctly…







Bill…

We need some monitor paint.

I’m Back Again:

I’ve been playing with this track colour issue…
It’s doesn’t appear to be all the colours…
The default or first colour (that appears on the timeline is the neutral gray… for my setup…
That appears to be the one colour that is unable to be changed as tracks are added to the timeline…
After the next series of tracks are importated into the timeline the colours match on the mixer strips…
Maybe, I’ll post a printscreen to try to describe the issue…
Maybe, I’m getting colour blind…
as well…
:laugh:
:p


Maybe, it’s just this outdated P-111 machine… doin’ that…





Bill…

The wav is colored but the background stays grey or gray.
Same in mixer - only track title bar changes.

However… midi and frozen midi tracks do show track color choice in background!

Sounds like a feature to me…even if it’s snot.

I’m taking this XP Build one day at-a-time…

I still am unable to make the System Restore work…
AND…
the machine doesn’t stutdown…
I gotta get this FIXED…
IT Hangs just before the power should turn the Motherboard off…


That m-Audio 192 Card is So NiCe…
Even it’s it’s only gonna be used for the Alesis Masterlink CD Writer…



Maybe, over the weekend I’ll see if I can post some printscreens of this Track and Track Mixer AND Track Title Mixer Bar issue I notice…



You’re right Poppa Willis… I couldn’t put a handle on what to describe the mixer strip Colour Bar…


I always seem to remember way back in the earlier versions-and-builds that on my setup here the track .npk file when displayed on the timeline started with a Red Track and then Green and…
and…
andd…
so-on…
However, it was always a default sequence of colours…
NOW…
the default sequence of colours are not present…
even if I check the box in the preferences to “Each Track With a Different Colour”…

Maybe, something else controls that feature…



That ain’t no Big-Deal…




When and if I get setup in the studio I hope to have two-or-three Monitors working to keep the timeline clear of Mixers and effects, and all…
Hopfully, all these details will come together when the timeline and mixers are displayed on different screens and it becomes common place when grabbing a strip to know which mixer strip and timeline… it is…
Well…


I hope I’m gonna be able to use this room for creating mixes…






It’s been so long…

I hope I’m still alive when all this comes together…
:laugh:
:laugh:
:p







Bill…

Quote:

I'm taking this XP Build one day at-a-time..
I still am unable to make the System Restore work..
AND..
the machine doesn't stutdown..
I gotta get this FIXED..
IT Hangs just before the power should turn the Motherboard off..


XP doesn't actually (auto)shut down does it?
I get a screen that says something like " It's OK to turn off your computer "
I like that better - 'cus I'm always leaving DVD's in the player and it gives me
a chance to remove them before I turn the power off.
Quote:

I hope I'm still alive when all this comes together.. :laugh: :laugh: :p


I hear ya Bill.............
Quote:

XP doesn't actually (auto)shut down does it?

It does. whether or not the machine supports it is something in the BIOS under power managment. I haven't seen motherboard in a long time that didn't support it outright, but I think there's ways to toggle what happens when the OS is telling it to turn off, or turn on for that matter -- each MB or BIOS would be different of course.

Sorry, don’t have time to read your posts at the moment can only add my 2 cents now. The last month with the latest betas have been studio hell.
Nothing stable, to many simple tasks causing freezing and crashing.
:disagree:

Hi Gents:

I have some printscreens rendered and uploaded…
I hope this works…



I have been playing with Bubba’s HomeForARest Song…
SO…
I thought I’d use this timeline as the demistration to show what happens with the .npk colours in the timeline versus the mixerstrip colour bar issue…
I’ll post two printscreens to show the images and then attempt to describe what I see…
From where I am…







This is a rendered two track of the song…
The colourbar on the mixer is the netural gray that I see…
the .npk timeline colour is Selected to be red…
However, the default is netural gray…
as well…
BUT the mixer bar is still netural gray…
It Doesn’t Change…
SO… I have a mixer bar with gray and a timeline files as Red…



The next image shows how I arrived at the two track rendered mix… using n-Track as the editor during each step of the process…


Now… You’ll see that the mixer colourbars has changed to reflect the timeline files…



This looks like a BUG or SOMETHING in the GUI of n-Track… or something in the code-string that controls the colour appearence of how the timeline-and-mixer strips relate to each-other in the display of files on the timeline/mixer strips… BUT… Who Knows… ????

Sorry. I couldn’t continue to edit that post…



I’ll continue…




This ain’t no big deal…
BUT Back in the v4 and earlier days this didn’t seem to be there…
Even in the v5 days…
However, I can’t be sure of that…


As I was playing with Bubba’s song I discovered what I think Is an issue with the Normalization feature of v6.0.3 builds of beta…



I used to use the feature to adjust “Overall” levels of indivual tracks and rendered mixes of tracks to suit and remix as the project progressed…
However, the normalization feature doesn’t appear to work anymore like it used to…



I can go into detail regarding the normalization feature on another post-or-thread…
We’ll see…




bubbagump-and-Gents…
I am taken up with with this Home For A Break Song…
It’s made of the music I would consider
My Kind Of Music…
Does that cover IT…
????
Thank you for showing me the kind of music you’re close to…
At least for now…








Bill…

p.s.
I did a file conversion of the two-track render in vairable bit-rate mp3 @192 khz…

The file is rather huge…
Somewhere in the neighbourhood of 7+ megs…
for the 4+ minute song…
It’s easy for you Hi-Speed connection guys…
Not-For-Me…
Posting the Mix is something that is not nice to do…
anyway…
It’s not Public Domain…
Well… I was/am using it to get up to speed with v6.0.3 builds…